鸿运国际官网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!

优化BS点 主图指标 源码

[下载地址]
鸿运国际官网经过测试可运行,该软件通过多款专业杀毒软件扫描
  1. 360通过
  2. 金山通过
  3. 瑞星通过
  4. 江民通过
  5. 卡巴通过
  6. 诺顿通过
  1. 运行平台:Win7/Vista/WinXP/Win2003/
  2. 公式语言:简体中文
  3. 更新时间:2012-04-11 07:56:16
  4. 公式评级:
  5. 公式类型:操盘手公式
  6. 授权方式:共享版
  7. 公式大小:0 Bytes
  8. 解压密码:goodgupiao
  9. 下载统计:
  10. 相关Tags:
已有次下载
推 荐88
不推荐0

优化BS点 主图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:优化BS点 主图指标 源码
优化BS点 MA4:MA(CLOSE,4),COLORFFFFFF,LINETHICK1;
MA8:MA(CLOSE,8),COLORFFFF00,LINETHICK1;
MA13:MA(CLOSE,13),COLOR00FFFF,LINETHICK2;
MA21:MA(CLOSE,21),COLOR00FF00,LINETHICK1;
MA34:MA(CLOSE,34),COLORFF00FF,LINETHICK1;
MA55:MA(CLOSE,55),COLOR0000FF,LINETHICK2;
买线:EMA(C,2),COLOR000000;
卖线:EMA(SLOPE(C,21)*20+C,42),POINTDOT,COLOR000000;
BUY:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(BUY,LOW*0.99,'B'),COLORF00FF0,LINETHICK2;
DRAWTEXT(SEL,HIGH*1.01,'S'),COLORWHITE,LINETHICK2;
STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),COLOR0000AA;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),COLOR0000DD;
STICKLINE(买线>=卖线,CLOSE,OPEN,1,0),COLOR0000FF;
STICKLINE(买线<卖线,CLOSE,OPEN,1,0),COLOREEEE00;
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLORDDDD00;
STICKLINE(买线<卖线,CLOSE,OPEN,3,0),COLORCCCC00;
STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),COLORAAAA00;
STICKLINE(买线<卖线,LOW,HIGH,0.1,0),COLORFFFF00;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3.5,0),COLORYELLOW;

按部就班升级版
势如破竹:MA(CLOSE,2);
势如破竹顶部:COST(99);
短线买入点:COST(15);
短线卖出点:COST(60);
势如破竹底部:COST(2);
QSDD+ABJB选股
经观察,当QSDD指示"底部区域"或"低位金叉"的同时,ABJB如果"现价"上穿"底部"或上穿"买入",是个不错的介入点,可以认为是重要的底部,但ABJB中有cost函数,不知道可用不,作为参考,我觉得还是有价值的,以下是QSDD和ABJB结合在一起的指标
cqx:=ma(-100*(hhv(h,34)-c)/(hhv(h,34)-llv(l,34)),19)+100;
aqx:=-100*(hhv(h,14)-c)/(hhv(h,14)-llv(l,14))+100;
bqx:=ema(-100*(hhv(h,34)-c)/(hhv(h,34)-llv(l,34)),4)+100;
dqy:=(cqx<12 and bqx<8 and (aqx<7.2 or ref(aqx,1)<5) and (bqx>ref(bqx,1) or aqx>ref(aqx,1))) or (cqx<8 and bqx<7 and aqx<15 and aqx>ref(aqx,1)) or (cqx<10 and bqx<7 and aqx<1);
dwz:=cqx<15 and ref(cqx,1)<15 and bqx<18 and aqx>ref(aqx,1) and cross(aqx,cqx) and aqx>bqx and (ref(aqx,1)<5 or ref(aqx,2)<5) and (bqx>=cqx or ref(aqx,1)<1);
QS底:if(dqy=1 or dwz=1 or ref(dqy=1,1) or ref(dwz=1,1),1,0);
AB底:if((close>cost(5)) and (close<cost(30)),1,0);
特色功能,条件选股,找到上面的指标
日线,QS底等于1,加入,AB底等于1,加入
可保存为组合条件中,使用时要严格参照BS点指示
 

好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  1. 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  2. 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  3. 判断公式指标好坏,请用户参考用户评论或者软件好评度
  4. alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  5. fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  6. exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  7. tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  8. tne格式公式,仅可以用鸿运国际官网编辑器5.0版导入,高版本兼容低版本;
  9. hxf格式股票公式,仅可以用鸿运国际官网股票软件引入使用。
  10. 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  11. 如果您发现下载链接错误,请点击报告错误谢谢!
鸿运国际官网