鸿运国际官网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!

阳胜进阴胜出+小倍阳 主副图和选股 源码 通达信 贴图

[下载地址]
鸿运国际官网经过测试可运行,该软件通过多款专业杀毒软件扫描
  1. 360通过
  2. 金山通过
  3. 瑞星通过
  4. 江民通过
  5. 卡巴通过
  6. 诺顿通过
  1. 运行平台:Win7/Vista/WinXP/Win2003/
  2. 公式语言:简体中文
  3. 更新时间:2017-12-10 21:10:00
  4. 公式评级:
  5. 公式类型:鸿运国际官网
  6. 授权方式:共享版
  7. 公式大小:1.00 KB
  8. 解压密码:goodgupiao
  9. 下载统计:
  10. 相关Tags:
已有次下载
推 荐0
不推荐0

阳胜进阴胜出+小倍阳 主副图和选股 源码 通达信 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:阳胜进阴胜出+小倍阳 主副图和选股 源码 通达信 贴图
【通达信 源码 未加密 无未来 主副图 选股 贴图】 分享指标信号有成功,也有失败,不做买卖依据。


{阳胜进阴胜出主图公式:均线型、主图叠加}
真阴线:=C<=REF(C,1) AND C<=O;
假阳线:=C<=REF(C,1) AND C>=O;
阴线:=真阴线>0 OR 假阳线>0;
阴线天数:=BARSLAST(阴线);
阴线实体最高价:=MAX(REF(C,阴线天数),REF(O,阴线天数));
阴线成交量:=REF(V,阴线天数);
阳胜条件:=阴线天数>0 AND C>=阴线实体最高价 AND V>=阴线成交量;
阳胜:=IF(阳胜条件>0 AND REF(阳胜条件,1)=0,10,0);
真阳线:=C>=REF(C,1) AND C>=O;
假阴线:=C>=REF(C,1) AND C<=O;
阳线:=真阳线>0 OR 假阴线>0;
阳线天数:=BARSLAST(阳线);
阳线实体最低价:=MIN(REF(C,阳线天数),REF(O,阳线天数));
阳线成交量:=REF(V,阳线天数);
阴胜条件:=阳线天数>0 AND C<=阳线实体最低价 AND V>=阳线成交量*0.9;
阴胜:=IF(阴胜条件>0 AND REF(阴胜条件,1)=0,10,0),COLORWHITE;
阳胜进:=IF(阳胜>0,20,0),COLORRED;
阴胜出:=IF(阴胜>0,20,0);
DRAWTEXT(阳胜进>0,LOW*0.98,'阳'),COLOR00FFFF,LINETHICK3;
DRAWTEXT(阴胜出>0,HIGH*1.02,'阴'),COLORGREEN,LINETHICK3;
MA(CLOSE,5);
MA(CLOSE,10);
MA(CLOSE,24);
MA(CLOSE,72);

{阳胜进阴胜出副图公式}
真阴线:=C<=REF(C,1) AND C<=O;
假阳线:=C<=REF(C,1) AND C>=O;
阴线:=真阴线>0 OR 假阳线>0;
阴线天数:=BARSLAST(阴线);
阴线实体最高价:=MAX(REF(C,阴线天数),REF(O,阴线天数));
阴线成交量:=REF(V,阴线天数);
阳胜条件:=阴线天数>0 AND C>=阴线实体最高价 AND V>=阴线成交量;
阳胜:=IF(阳胜条件>0 AND REF(阳胜条件,1)=0,10,0);
真阳线:=C>=REF(C,1) AND C>=O;
假阴线:=C>=REF(C,1) AND C<=O;
阳线:=真阳线>0 OR 假阴线>0;
阳线天数:=BARSLAST(阳线);
阳线实体最低价:=MIN(REF(C,阳线天数),REF(O,阳线天数));
阳线成交量:=REF(V,阳线天数);
阴胜条件:=阳线天数>0 AND C<=阳线实体最低价 AND V>=阳线成交量*0.9;
阴胜:=IF(阴胜条件>0 AND REF(阴胜条件,1)=0,10,0),COLORWHITE;
阳胜进:=IF(阳胜>0,1.5,0),COLORRED;
阴胜出:=IF(阴胜>0,1,0);
XG1:阳胜进,LINESTICK COLORRED;
XG2:阴胜出,STICK LINETHICK2 COLORBLUE;

{小倍阳副图公式}
AA1:=REF(CLOSE,2)<REF(OPEN,2);
AA21:=REF(CLOSE,1)<REF(OPEN,1);
AA22:=REF(CLOSE,1)>REF(OPEN,1);
AA2:=AA21 OR AA22;
AA3:=REF(VOL,1)<REF(VOL,2);
AA4:=VOL>REF(VOL,2);
AA:=AA1 AND AA2 AND AA3 AND AA4;
BB1:=VOL/REF(VOL,1)>1.8;
BB2:=VOL/REF(VOL,1)<2.5;
BB:=BB1 AND BB2;
CC:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.02;
小倍阳:=AA AND BB AND CC;
STICKLINE(小倍阳,VOL*0.01,VOL*1,1,0),COLORMAGENTA;
DRAWTEXT(小倍阳,VOL*0.9,'↙小倍阳'),COLORYELLOW;

{小倍阳选股公式}
AA1:=REF(CLOSE,2)<REF(OPEN,2);
AA21:=REF(CLOSE,1)<REF(OPEN,1);
AA22:=REF(CLOSE,1)>REF(OPEN,1);
AA2:=AA21 OR AA22;
AA3:=REF(VOL,1)<REF(VOL,2);
AA4:=VOL>REF(VOL,2);
AA:=AA1 AND AA2 AND AA3 AND AA4;
BB1:=VOL/REF(VOL,1)>1.8;
BB2:=VOL/REF(VOL,1)<2.5;
BB:=BB1 AND BB2;
CC:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.02;
小倍阳:AA AND BB AND CC;

 

阳胜进阴胜出+小倍阳 主副图和选股 源码 通达信 贴图

阳胜进阴胜出+小倍阳 主副图和选股 源码 通达信 贴图

好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
阳胜进阴胜出+小倍阳 主副图和选股 源码 通达信 贴图下载地址
相关说明
  1. 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  2. 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  3. 判断公式指标好坏,请用户参考用户评论或者软件好评度
  4. alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  5. fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  6. exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  7. tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  8. tne格式公式,仅可以用鸿运国际官网编辑器5.0版导入,高版本兼容低版本;
  9. hxf格式股票公式,仅可以用鸿运国际官网股票软件引入使用。
  10. 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  11. 如果您发现下载链接错误,请点击报告错误谢谢!
鸿运国际官网