鸿运国际官网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!

鸿运国际官网守法必赢主图指标 源码

[下载地址]
鸿运国际官网经过测试可运行,该软件通过多款专业杀毒软件扫描
  1. 360通过
  2. 金山通过
  3. 瑞星通过
  4. 江民通过
  5. 卡巴通过
  6. 诺顿通过
  1. 运行平台:Win7/Vista/WinXP/Win2003/
  2. 公式语言:简体中文
  3. 更新时间:2018-04-13 09:29:00
  4. 公式评级:
  5. 公式类型:鸿运国际官网公式
  6. 授权方式:共享版
  7. 公式大小:0 Bytes
  8. 解压密码:goodgupiao
  9. 下载统计:
  10. 相关Tags:
已有次下载
推 荐0
不推荐0

鸿运国际官网守法必赢主图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:鸿运国际官网守法必赢主图指标 源码
出现B点或底背离时可以积极关注,出现秋收时卖出。

MA5:MA(CLOSE,5),POINTDOT,color000000,linethick1;
MA21:=EMA(CLOSE,21);
MID:MA(CLOSE,21),color000000,linethick0;
风险线: MA(CLOSE,13),linethick3,colorgreen;
止损线: MA(CLOSE,27),linethick0,Coloree00ee;
UPPER:MID + 2*STD(C,20),LINETHICK0,COLORFFFFFF;
LOWER:MID - 2*STD(C,20),LINETHICK0,COLORFFFFFF;
H1:=EMA(SLOPE(CLOSE,34)*20+CLOSE,75);
H2:=EMA(CLOSE,8);
Var1d:=H2-H1;
a:=(3*C+L+O+H)/6;
b:=(20*a+19*REF(a,1)+18*REF(a,2)+17*REF(a,3)+16*REF(a,4)+15*REF(a,5)+14*REF(a,6)+13*REF(a,7)+12*REF(a,8)+11*REF(a,9)+10*REF(a,10)+9*REF(a,11)+8*REF(a,12)+7*REF(a,13)+6*REF(a,14)+5*REF(a,15)+4*REF(a,16)+3*REF(a,17)+2*REF(a,18)+REF(a,20))/210;
d:=MA(b,10);
STICKLINE((MA21 > REF(MA21,1)),MA21,MA21,5,6),LINETHICK2,Color00FFFF;
STICKLINE(C>=MID AND C>=O,C,O,5,0),colorred;
STICKLINE(C>=MID AND C>=O,H,L,0,0),colorred;
STICKLINE(C>=MID AND C<O,C,O,5,1),colorred;
STICKLINE(C>=MID AND C<O,O,H,0,0),colorred;
STICKLINE(C>=MID AND C<O,C,L,0,0),colorred;
STICKLINE(C<MID AND C>O,C,O,5,1),COLORffff00;
STICKLINE(C<MID AND C<=O,C,O,5,1),COLORffff00;
STICKLINE(C<MID AND C<=O,H,L,0,1),COLORffff00;
STICKLINE(C<MID AND C>O,C,H,0,1),COLORffff00;
STICKLINE(C<MID AND C>O,O,L,0,1),COLORffff00;
牛熊线:EMA(C,250),CIRCLEDOT,color999999;
界:MA(CLOSE,21),,POINTDOT,color000000,linethick0;
VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.95),4),linethick3;
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.05),5),linethick3;
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.988),'B'),coloryellow,linethick3;
DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.02),'S'),colorFFFF34,linethick3;
STICKLINE(C>=界 AND C>=O,C,O,5,0),colorred;
STICKLINE(C>=界 AND C>=O,H,L,0,0),colorred;
STICKLINE(C>=界 AND C<O,C,O,5,1),colorred;
STICKLINE(C>=界 AND C<O,O,H,0,0),colorred;
STICKLINE(C>=界 AND C<O,C,L,0,0),colorred;
STICKLINE(C<界 AND C>O,C,O,5,1),COLORffff00;
STICKLINE(C<界 AND C<=O,C,O,5,1),COLORffff00;
STICKLINE(C<界 AND C<=O,H,L,0,1),COLORffff00;
STICKLINE(C<界 AND C>O,C,H,0,1),COLORffff00;
STICKLINE(C<界 AND C>O,O,L,0,1),COLORffff00;
DRAWTEXT(CROSS(MA5,界),(LOW * 0.90),'◇底背离'),colorwhite;
VAR11:=(ZIG(3,10) < REF(ZIG(3,10),1)) AND (REF(ZIG(3,10),1) > REF(ZIG(3,10),2));
VAR22:=(ZIG(3,10) > REF(ZIG(3,10),1)) AND (REF(ZIG(3,10),1) < REF(ZIG(3,10),2));
DRAWTEXT(VAR11,HIGH*1.05,'秋收'),coloryellow;
DRAWTEXT(VAR22 AND (DATE < 1070804),LOW*0.97,'春播'),COLORFF00FF;
STICKLINE(VAR11 AND (DATE < 1070804),CLOSE,OPEN,5,0),coloryellow;
STICKLINE(VAR11 AND (DATE < 1070804),HIGH,LOW,0.5,0),coloryellow;
STICKLINE(VAR22 AND (DATE < 1070804),CLOSE,OPEN,5,0),COLORFF00FF;
STICKLINE(VAR22 AND (DATE < 1070804),HIGH,LOW,0.5,0),COLORFF00FF;


鸿运国际官网守法必赢副图指标 源码

好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
鸿运国际官网守法必赢主图指标 源码下载地址
相关说明
  1. 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  2. 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  3. 判断公式指标好坏,请用户参考用户评论或者软件好评度
  4. alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  5. fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  6. exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  7. tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  8. tne格式公式,仅可以用鸿运国际官网编辑器5.0版导入,高版本兼容低版本;
  9. hxf格式股票公式,仅可以用鸿运国际官网股票软件引入使用。
  10. 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  11. 如果您发现下载链接错误,请点击报告错误谢谢!
鸿运国际官网