鸿运国际官网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!

【超神看盘】让你意外的多细节处理,K线涨跌停变色公式(源码 分析主图 通达信 贴图)

[下载地址]
鸿运国际官网经过测试可运行,该软件通过多款专业杀毒软件扫描
  1. 360通过
  2. 金山通过
  3. 瑞星通过
  4. 江民通过
  5. 卡巴通过
  6. 诺顿通过
  1. 运行平台:Win7/Vista/WinXP/Win2003/
  2. 公式语言:简体中文
  3. 更新时间:2018-05-04 08:58:00
  4. 公式评级:
  5. 公式类型:鸿运国际官网
  6. 授权方式:共享版
  7. 公式大小:3.00 KB
  8. 解压密码:goodgupiao
  9. 下载统计:
  10. 相关Tags:
已有次下载
推 荐0
不推荐0

【超神看盘】让你意外的多细节处理,K线涨跌停变色公式(源码 分析主图 通达信 贴图)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:【超神看盘】让你意外的多细节处理,K线涨跌停变色公式(源码 分析主图 通达信 贴图)
【超神看盘】让你意外的多细节处理,K线涨跌停变色公式(源码 分析主图 通达信 贴图)

【超神看盘】让你意外的多细节处理,K线涨跌停变色公式(源码 分析主图 通达信 贴图)

公式定义:只对阳线、阴线、上影线、下影线的部分形态触碰到涨停价后变色。
特殊处理:只在开盘时涨跌停的K线形态,变色部分为阴阳线的十分之一。
公式源码:仅在日线上变色,分钟线及周线以上均无变色;且通用个股/ST股。涨停颜色选取自通达信高亮文字色。
多细节处理本人原创,以下是源码;
{涨跌停 K线变色,鸿运国际官网}
NE:=IF(NAMELIKE('S') OR NAMELIKE('*S'),0.05,0.1);{通用个股/ST股}
涨停:=C/REF(C,1)-1>=NE-0.01/REF(C,1) AND C=H AND PERIOD=5;{仅在日线上变色}
STICKLINE(涨停,C,O,-1,0),COLORFF00F5;
跌停:=REF(C,1)/C-1>=NE-0.01/REF(C,1) AND L=C AND PERIOD=5;
STICKLINE(跌停,C,O,-1,0),COLOR00FF00;
{曾涨跌停 K线变色}
曾涨停:=H/REF(C,1)-1>=NE-0.01/REF(C,1) AND C<H AND PERIOD=5;
STICKLINE(曾涨停,H-(H-MAX(O,C)),H,0,0),COLORFF00B5;
曾跌停:=REF(C,1)/L-1>=NE-0.01/REF(C,1) AND L<C AND PERIOD=5;
STICKLINE(曾跌停,L+(MIN(O,C)-L),L,0,0),COLOR00BB00;
{涨跌停开盘 K线变色}
涨停开盘:=O/REF(C,1)-1>=NE-0.01/REF(C,1) AND O=H AND PERIOD=5;{阴阳线的十分之一变色}
STICKLINE(涨停开盘,C+(O-C)*0.9,O,-1,0),COLORFF00F5;
跌停开盘:=REF(C,1)/O-1>=NE-0.01/REF(C,1) AND L=O AND PERIOD=5;
STICKLINE(跌停开盘,C-(C-O)*0.9,O,-1,0),COLOR00FF00;
{ 建议:将通达信「系统设置」的外观方案选为「柔滑」 }
 

 

【超神看盘】让你意外的多细节处理,K线涨跌停变色公式(源码 分析主图 通达信 贴图)

【超神看盘】让你意外的多细节处理,K线涨跌停变色公式(源码 分析主图 通达信 贴图)

下载包的公式,集成了涨跌停变色、MA均线、A股涨跌家数、所属板块、AB股总市值/流通市值;
 

好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
【超神看盘】让你意外的多细节处理,K线涨跌停变色公式(源码 分析主图 通达信 贴图)下载地址
相关说明
  1. 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  2. 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  3. 判断公式指标好坏,请用户参考用户评论或者软件好评度
  4. alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  5. fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  6. exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  7. tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  8. tne格式公式,仅可以用鸿运国际官网编辑器5.0版导入,高版本兼容低版本;
  9. hxf格式股票公式,仅可以用鸿运国际官网股票软件引入使用。
  10. 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  11. 如果您发现下载链接错误,请点击报告错误谢谢!
鸿运国际官网