鸿运国际官网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!

大智慧净量换手指标 日线 源码

[下载地址]
鸿运国际官网经过测试可运行,该软件通过多款专业杀毒软件扫描
  1. 360通过
  2. 金山通过
  3. 瑞星通过
  4. 江民通过
  5. 卡巴通过
  6. 诺顿通过
  1. 运行平台:Win7/Vista/WinXP/Win2003/
  2. 公式语言:简体中文
  3. 更新时间:2018-05-21 10:03:00
  4. 公式评级:
  5. 公式类型:大智慧L2公式
  6. 授权方式:共享版
  7. 公式大小:1.00 KB
  8. 解压密码:goodgupiao
  9. 下载统计:
  10. 相关Tags:
已有次下载
推 荐0
不推荐0

大智慧净量换手指标 日线 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧净量换手指标 日线 源码
大智慧净量换手指标 日线 源码


input:n(5);
k1:=IF(CLOSE>=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW);
k2:=IF(CLOSE<=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE);
dt:=VOL*K1/(K1+K2);
kt:=VOL-DT;
买量:sum(dt,n),COLOR0000FF;
卖量:-sum(kt,n),COLORFFFF00;
FILLRGN(买量,0,1,RGB(0,120,0));
FILLRGN(卖量,0,1,RGB(0,80,0));
进出量:买量+卖量,POINTDOT,COLOR00FFFF;
净量换手:100*进出量/CAPITAL,POINTDOT,COLOR00FF33;
STICKLINE(进出量>=0,0,进出量,6,1),COLOR0000FF;
STICKLINE(进出量<0,0,进出量,6,1),COLORFFFF00;
D5:=100*SUM(DT,5)/CAPITAL;
K5:=100*SUM(KT,5)/CAPITAL;
J5:=D5-K5;
D10:=100*SUM(DT,10)/CAPITAL;
K10:=100*SUM(KT,10)/CAPITAL;
J10:=D10-K10;
D20:=100*SUM(DT,20)/CAPITAL;
K20:=100*SUM(KT,20)/CAPITAL;
J20:=D20-K20;
BL5:=400/MAX(D5,K5);
BL10:=400/MAX(D10,K10);
BL20:=400/MAX(D20,K20);
DRAWRECTREL(0,0,360,999,RGB(50,50,50));
D5B:=999-D5*BL5;
K5B:=999-K5*BL5;
J5B:=999-ABS(J5)*BL5;
D10B:=999-D10*BL10;
K10B:=999-K10*BL10;
J10B:=999-ABS(J10)*BL10;
D20B:=999-D20*BL20;
K20B:=999-K20*BL20;
J20B:=999-ABS(J20)*BL20;
{画直方图}
DRAWRECTREL(30,D5B,50,999,RGB(150,0,0));
DRAWRECTREL(50,K5B,70,999,RGB(0,150,150));
DRAWRECTREL(70,J5B,90,999,RGB(150,150,0));
DRAWRECTREL(150,D10B,170,999,RGB(150,0,0));
DRAWRECTREL(170,K10B,190,999,RGB(0,150,150));
DRAWRECTREL(190,J10B,210,999,RGB(150,150,0));
DRAWRECTREL(270,D20B,290,999,RGB(150,0,0));
DRAWRECTREL(290,K20B,310,999,RGB(0,150,150));
DRAWRECTREL(310,J20B,330,999,RGB(150,150,0));
DRAWTEXTREL(90,0,'买量'), colorddffff;
DRAWTEXTREL(180,0,'卖量'), colorddffff;
DRAWTEXTREL(270,0,'进出量'), colorddffff;
DRAWTEXTREL(20,100,'今日'), color33ffff;
DRAWTEXTREL(90,100,NUMTOSTRN(100*DT/CAPITAL,2)), color33ffff;
DRAWTEXTREL(180,100,NUMTOSTRN(100*KT/CAPITAL,2)), color33ffff;
DRAWTEXTREL(270,100,NUMTOSTRN(100*DT/CAPITAL-100*KT/CAPITAL,2)), color33ffff;
DRAWTEXTREL(27,200,'5日'), colorddffff;
DRAWTEXTREL(90,200,NUMTOSTRN(D5,2)), colorddffff;
DRAWTEXTREL(180,200,NUMTOSTRN(K5,2)), colorddffff;
DRAWTEXTREL(270,200,NUMTOSTRN(J5,2)), colorddffff;
DRAWTEXTREL(20,300,'10日'), color33ffff;
DRAWTEXTREL(90,300,NUMTOSTRN(D10,2)), color33ffff;
DRAWTEXTREL(180,300,NUMTOSTRN(K10,2)), color33ffff;
DRAWTEXTREL(270,300,NUMTOSTRN(J10,2)), color33ffff;
DRAWTEXTREL(20,400,'20日'), colorddffff;
DRAWTEXTREL(90,400,NUMTOSTRN(D20,2)), colorddffff;
DRAWTEXTREL(180,400,NUMTOSTRN(K20,2)), colorddffff;
DRAWTEXTREL(270,400,NUMTOSTRN(J20,2)), colorddffff;
DRAWTEXTREL(15,800,'5'), colorbbffff;
DRAWTEXTREL(10,900,'日'), colorbbffff;
DRAWTEXTREL(130,800,'10'), colorbbffff;
DRAWTEXTREL(130,900,'日'), colorbbffff;
DRAWTEXTREL(250,800,'20'), colorbbffff;
DRAWTEXTREL(250,900,'日'), colorbbffff;


大智慧净量换手指标 日线 源码

好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
大智慧净量换手指标 日线 源码下载地址
相关说明
  1. 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  2. 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  3. 判断公式指标好坏,请用户参考用户评论或者软件好评度
  4. alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  5. fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  6. exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  7. tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  8. tne格式公式,仅可以用鸿运国际官网编辑器5.0版导入,高版本兼容低版本;
  9. hxf格式股票公式,仅可以用鸿运国际官网股票软件引入使用。
  10. 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  11. 如果您发现下载链接错误,请点击报告错误谢谢!
鸿运国际官网