鸿运国际官网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!

在潜伏中守望副图源码 通达信 贴图

[下载地址]
鸿运国际官网经过测试可运行,该软件通过多款专业杀毒软件扫描
  1. 360通过
  2. 金山通过
  3. 瑞星通过
  4. 江民通过
  5. 卡巴通过
  6. 诺顿通过
  1. 运行平台:Win7/Vista/WinXP/Win2003/
  2. 公式语言:简体中文
  3. 更新时间:2018-05-27 19:16:00
  4. 公式评级:
  5. 公式类型:飞狐股票公式
  6. 授权方式:共享版
  7. 公式大小:0 Bytes
  8. 解压密码:goodgupiao
  9. 下载统计:
  10. 相关Tags:
已有次下载
推 荐0
不推荐0

在潜伏中守望副图源码 通达信 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:在潜伏中守望副图源码 通达信 贴图
在潜伏中守望

#MAINCHART
INPUT:
上角(0),
下角(0);
u1:=SYSPARAM(3);
u:=u1-SYSPARAM(2)+1;
hh:=HHV(H,u);
ll:=LLV(L,u);
最高:=hh[DATACOUNT-u1],COLORYELLOW,ColorC0C0C0;
最低:=ll[DATACOUNT-u1],COLORred,ColorC0C0C0;
YB:=SYSPARAM(2);
a:=SYSPARAM(3);
P:=(a - YB);
S4:=SYSPARAM(4);
S5:=SYSPARAM(5);
HH:=HHVBARS(H,(P + 1));
LL:=LLVBARS(L,(P + 1));
z:=(BARPOS = (a - HH[DATACOUNT-a]));
Y:=(BARPOS = (a - LL[DATACOUNT-a]));
K:=((S4 - S5) / (a - YB));
kk:=BARPOS = MIN((a - HH[DATACOUNT-a]),(a -ll[DATACOUNT-a]));
DRAWSL(kk,最低+(最高-最低)*1/8,0,0,0),POINTDOT,COLORYELLOW;
DRAWSL(kk,最低+(最高-最低)*1/4,0,0,0),POINTDOT,COLORYELLOW;
DRAWSL(kk,最低+(最高-最低)*3/8,0,0,0),POINTDOT,COLORYELLOW;
DRAWSL(kk,最低+(最高-最低)*5/8,0,0,0),POINTDOT,COLORYELLOW;
DRAWSL(kk,最低+(最高-最低)*7/8,0,0,0),POINTDOT,COLORYELLOW;
DRAWSL(kk,最低+(最高-最低)*6/8,0,0,0),POINTDOT,COLORYELLOW;
DRAWSL(kk,最低+(最高-最低)*4/8,0,0,0),POINTDOT,COLORred;
DRAWTEXT(kk,REF((最低+(最高-最低)*1/8)*0.996,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),' 江恩1/8(875).'+NUMTOSTR(最低+(最高-最低)*1/8,2)),COLORYELLOW;
DRAWTEXT(kk,REF((最低+(最高-最低)*1/4)*0.996,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),' 江恩 1/4(75).'+NUMTOSTR(最低+(最高-最低)*1/4,2)),COLORYELLOW;
DRAWTEXT(kk,REF((最低+(最高-最低)*3/8)*0.996,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),' 江恩3/8(625).'+NUMTOSTR(最低+(最高-最低)*3/8,2)),COLORYELLOW;
DRAWTEXT(kk,REF((最低+(最高-最低)*5/8)*0.996,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),' 江恩5/8(375).'+NUMTOSTR(最低+(最高-最低)*5/8,2)),COLORYELLOW;
DRAWTEXT(kk,REF((最低+(最高-最低)*7/8)*0.996,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),'江恩 7/8(125).'+NUMTOSTR(最低+(最高-最低)*7/8,2)),COLORYELLOW;
DRAWTEXT(kk,REF((最低+(最高-最低)*3/4)*0.996,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),' 江恩3/4(25).'+NUMTOSTR(最低+(最高-最低)*3/4,2)),COLORYELLOW;
DRAWTEXT(kk,REF((最低+(最高-最低)*1/2)*0.996,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),' 江恩1/2(5).'+NUMTOSTR(最低+(最高-最低)*1/2,2)),COLORred;
DRAWTEXT(kk,REF(最低,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),'(1)'),ALIGN2,COLORYELLOW;
DRAWTEXT(kk,REF(最高,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),'(0)'),ALIGN2,COLORYELLOW;
DRAWSL(z,H,(0 - ((15 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((40 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((60 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((100 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((135* K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((200 * K) / 60)),0,0),colorFFFF00;
DRAWSL(z,H,(0 - ((300* K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((400 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((600 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((1000 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((1600 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(Y,L,((15 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((25 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((50 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((65 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((95 * K) / 60),0,0),colorFF00FF;
DRAWSL(Y,L,((120 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((150 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((180 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((210 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((50 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((65 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((95 * K) / 60),0,0),colorFF00FF;
DRAWSL(Y,L,((120 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((150 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((180 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((210 * K) / 60),0,0),POINTDOT,colorFF00FF;
VERTLINE(Y),POINTDOT,colorFF00FF,shift1,linethick2;
VERTLINE(Y),POINTDOT,colorFF00FF,shift3;
VERTLINE(Y),POINTDOT,colorFF00FF,shift5;
VERTLINE(Y),POINTDOT,colorFF00FF,shift8;
VERTLINE(Y),POINTDOT,colorFF00FF,shift13;
VERTLINE(Y),POINTDOT,colorFF00FF,shift21;
VERTLINE(Y),POINTDOT,colorFF00FF,shift34;
VERTLINE(Y),POINTDOT,colorFF00FF,shift55;
VERTLINE(Y),POINTDOT,colorFF00FF,shift89;
VERTLINE(Y),POINTDOT,colorFF00FF,shift144;
VERTLINE(Y),POINTDOT,colorFF00FF,shift233;
VERTLINE(Y),POINTDOT,colorFF00FF,shift377;
VERTLINE(Y),POINTDOT,colorFF00FF,shift610;
VERTLINE(Y),POINTDOT,colorFF00FF,shift987;
DRAWTEXT(Y,SYSPARAM(5),'斐波那契上升周期'),COLORRED,ALIGN2;
DRAWTEXT(Y,SYSPARAM(5),'1'),COLORRED,shift1,linethick2;
DRAWTEXT(Y,SYSPARAM(5),'3'),COLORRED,shift3;
DRAWTEXT(Y,SYSPARAM(5),'5'),COLORRED,shift5;
DRAWTEXT(Y,SYSPARAM(5),'8'),COLORRED,shift8;
DRAWTEXT(Y,SYSPARAM(5),'13'),COLORRED,shift13;
DRAWTEXT(Y,SYSPARAM(5),'21'),COLORRED,shift21;
DRAWTEXT(Y,SYSPARAM(5),'34'),COLORRED,shift34;
DRAWTEXT(Y,SYSPARAM(5),'55'),COLORRED,shift55;
DRAWTEXT(Y,SYSPARAM(5),'89'),COLORRED,shift89;
DRAWTEXT(Y,SYSPARAM(5),'144'),COLORRED,shift144;
DRAWTEXT(Y,SYSPARAM(5),'233'),COLORRED,shift233;
DRAWTEXT(Y,SYSPARAM(5),'377'),COLORRED,shift377;
DRAWTEXT(Y,SYSPARAM(5),'610'),COLORRED,shift610;
DRAWTEXT(Y,SYSPARAM(5),'987'),COLORRED,shift987;
VERTLINE(z),POINTDOT,colorFFFF00,shift1,linethick2;
VERTLINE(z),POINTDOT,colorFFFF00,shift3;
VERTLINE(z),POINTDOT,colorFFFF00,shift5;
VERTLINE(z),POINTDOT,colorFFFF00,shift8;
VERTLINE(z),POINTDOT,colorFFFF00,shift13;
VERTLINE(z),POINTDOT,colorFFFF00,shift21;
VERTLINE(z),POINTDOT,colorFFFF00,shift34;
VERTLINE(z),POINTDOT,colorFFFF00,shift55;
VERTLINE(z),POINTDOT,colorFFFF00,shift89;
VERTLINE(z),POINTDOT,colorFFFF00,shift144;
VERTLINE(z),POINTDOT,colorFFFF00,shift233;
VERTLINE(z),POINTDOT,colorFFFF00,shift377;
VERTLINE(z),POINTDOT,colorFFFF00,shift610;
VERTLINE(z),POINTDOT,colorFFFF00,shift987;
DRAWTEXT(z,SYSPARAM(4),'斐波那契下跌周期'),COLOR00FF00,ALIGN2;
DRAWTEXT(z,SYSPARAM(4),'1'),COLOR00FF00,shift1,linethick2;
DRAWTEXT(z,SYSPARAM(4),'3'),COLOR00FF00,shift3;
DRAWTEXT(z,SYSPARAM(4),'5'),COLOR00FF00,shift5;
DRAWTEXT(z,SYSPARAM(4),'8'),COLOR00FF00,shift8;
DRAWTEXT(z,SYSPARAM(4),'13'),COLOR00FF00,shift13;
DRAWTEXT(z,SYSPARAM(4),'21'),COLOR00FF00,shift21;
DRAWTEXT(z,SYSPARAM(4),'34'),COLOR00FF00,shift34;
DRAWTEXT(z,SYSPARAM(4),'55'),COLOR00FF00,shift55;
DRAWTEXT(z,SYSPARAM(4),'89'),COLOR00FF00,shift89;
DRAWTEXT(z,SYSPARAM(4),'144'),COLOR00FF00,shift144;
DRAWTEXT(z,SYSPARAM(4),'233'),COLOR00FF00,shift233;
DRAWTEXT(z,SYSPARAM(4),'377'),COLOR00FF00,shift377;
DRAWTEXT(z,SYSPARAM(4),'610'),COLOR00FF00,shift610;
DRAWTEXT(z,SYSPARAM(4),'987'),COLOR00FF00,shift987;
STICKLINE(C>=O,C,O,8,0),COLOR0000AA;
STICKLINE(C>=O,C,O,6,0),COLOR0000bb ;
STICKLINE(C>=O,C,O,4,0),COLOR0000cc ;
STICKLINE(C>=O,C,O,2,0),COLOR0000ee;
STICKLINE(C>=O,H,L,0,0),COLOR0000ff;
STICKLINE(C<=O,C,O,8,0),Color7B7b00;
STICKLINE(C<=O,C,O,6,0),Color909000;
STICKLINE(C<=O,C,O,4,0),ColorA8a800;
STICKLINE(C<=O,C,O,2,0),COLORcece00;
STICKLINE(C<=O,H,L,0,0),COLORffff00;



在潜伏中守望副图源码 通达信 贴图

在潜伏中守望副图源码 通达信 贴图

好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
在潜伏中守望副图源码 通达信 贴图下载地址
相关说明
  1. 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  2. 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  3. 判断公式指标好坏,请用户参考用户评论或者软件好评度
  4. alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  5. fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  6. exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  7. tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  8. tne格式公式,仅可以用鸿运国际官网编辑器5.0版导入,高版本兼容低版本;
  9. hxf格式股票公式,仅可以用鸿运国际官网股票软件引入使用。
  10. 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  11. 如果您发现下载链接错误,请点击报告错误谢谢!
鸿运国际官网