鸿运国际官网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!

量价背离指标 系统自动判断

[下载地址]
鸿运国际官网经过测试可运行,该软件通过多款专业杀毒软件扫描
  1. 360通过
  2. 金山通过
  3. 瑞星通过
  4. 江民通过
  5. 卡巴通过
  6. 诺顿通过
  1. 运行平台:Win7/Vista/WinXP/Win2003/
  2. 公式语言:简体中文
  3. 更新时间:2018-06-11 08:50:00
  4. 公式评级:
  5. 公式类型:鸿运国际官网
  6. 授权方式:共享版
  7. 公式大小:0 Bytes
  8. 解压密码:goodgupiao
  9. 下载统计:
  10. 相关Tags:
已有次下载
推 荐0
不推荐0

量价背离指标 系统自动判断介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:量价背离指标 系统自动判断
修改了一下量价背离macd结合成交量 背离指数
高位和低位 比macd提示稍微早1-2天 都是利润 谢谢指正
{代码}
N:=34;
SHORT:=12;
LONG:=26;
MID:=9;
RJJ := (HIGH + LOW + CLOSE)/3;
RS:=SUM(IF(RJJ>REF(RJJ,1),RJJ*VOL,0),N)/SUM(IF(RJJ<=REF(RJJ,1),RJJ*VOL,0),N);
BL:=100-100/(1+RS);
资金流:BL,NODRAW;
A1:=SUM(IF(BL>REF(BL,1),V,IF(BL<REF(BL,1),-V,0)),0);{OBV}
DIF:EMA(A1,SHORT)-EMA(A1,LONG);
DEA:EMA(DIF,MID);
MACD:(DIF-DEA)*2,COLORSTICK;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0,0),COLORRED;
STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,0,0),COLORYELLOW;
STICKLINE(MACD<REF(MACD,1) AND MACD<0,0,MACD,0,0),COLORGREEN;
STICKLINE(MACD>=REF(MACD,1) AND MACD<0,0,MACD,0,0),COLORWHITE;
DRAWTEXT(CROSS(DIF,DEA) AND DEA<0,DEA,'↖注意底部'),COLORYELLOW;
DRAWTEXT( MACD>=REF(MACD,1) AND MACD<0 ,MACD,'.'),COLORRED;
DRAWTEXT(CROSS(DIF,DEA) AND DEA>0,DEA,'.加油'),COLORGREEN;
DRAWTEXT((MACD<=REF(MACD,1) AND MACD>0),MACD,'.'),COLORGREEN;

A11:=BARSLAST(REF(CROSS(DIF,DEA),1));
B11:=REF(C,A11+1)>C AND REF(DIF,A11+1)<DIF AND CROSS(DIF,DEA);
SHOW1:=ABS(HHV(DIF,15))*1.5;
SHOW2:=ABS(LLV(DIF,15))*1.5;
底背离MACD:DRAWTEXT(COUNT(B11>0,1)>0,-SHOW2*1.16,'△'),COLOR00FF00;
DRAWTEXT(COUNT(B11>0,1)>0,-SHOW2,'底背离'),COLOR00FF00;

C1:=BARSLAST(REF(CROSS(DEA,DIF),1));
D1:=REF(C,C1+1)<C AND REF(DIF,C1+1)>DIF AND CROSS(DEA,DIF);
顶背离MACD:DRAWTEXT(COUNT(D1>0,1)>0,SHOW1*1.16,'▽'),COLOR00FF00;
DRAWTEXT(COUNT(D1>0,1)>0,SHOW1,'顶背离'),COLOR00FF00;

 

量价背离指标 系统自动判断

好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
量价背离指标 系统自动判断下载地址
相关说明
  1. 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  2. 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  3. 判断公式指标好坏,请用户参考用户评论或者软件好评度
  4. alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  5. fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  6. exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  7. tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  8. tne格式公式,仅可以用鸿运国际官网编辑器5.0版导入,高版本兼容低版本;
  9. hxf格式股票公式,仅可以用鸿运国际官网股票软件引入使用。
  10. 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  11. 如果您发现下载链接错误,请点击报告错误谢谢!
鸿运国际官网