鸿运国际官网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!

三将军_马后炮主图指标 通达信 贴图 喜欢量学的来

[下载地址]
鸿运国际官网经过测试可运行,该软件通过多款专业杀毒软件扫描
  1. 360通过
  2. 金山通过
  3. 瑞星通过
  4. 江民通过
  5. 卡巴通过
  6. 诺顿通过
  1. 运行平台:Win7/Vista/WinXP/Win2003/
  2. 公式语言:简体中文
  3. 更新时间:2018-06-11 08:52:00
  4. 公式评级:
  5. 公式类型:鸿运国际官网
  6. 授权方式:共享版
  7. 公式大小:4.00 KB
  8. 解压密码:goodgupiao
  9. 下载统计:
  10. 相关Tags:
已有次下载
推 荐0
不推荐0

三将军_马后炮主图指标 通达信 贴图 喜欢量学的来介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:三将军_马后炮主图指标 通达信 贴图 喜欢量学的来
三将军_马后炮是在指标库中从数万指标中刚刚翻到的挑出来给大家分享,此指标只建议学习研究使用,不建议作为买卖依据。
量学除了倍量,缺口,其他多数要用未来编。有未来不喜勿下,喜欢量学的来

{三将军_马后炮 参数 K0: 最小=0 ,最大=3 ,缺省=0}
YLZC:=IF(CLOSE=INDEXC,(INDEXC+INDEXH+INDEXL+INDEXO)/4,AMOUNT/(VOL+0.01)/100);
阻价:=IF(CLOSE=INDEXC,YLZC+INDEXC-INDEXL,YLZC+(CLOSE-LOW));
支价:=IF(CLOSE=INDEXC,INDEXL+INDEXC-YLZC,LOW+(CLOSE-YLZC));
今压:=REF(阻价,1),NODRAW,COLORGREEN;
今撑:=REF(支价,1),NODRAW;
NN:=125;
最高:=CONST(HHV(H,NN));
最低:=CONST(LLV(L,NN));
RCC:=最高*0.9-(最高-最低);
RHL:=RCC;
HLMAX:=最高;
HLMIN:=最低;
HLMN1:=(HLMAX+HLMIN)/2;
HLMN2:=HLMAX-HLMIN;
HLMN3:=(100-0)/2*1.3;
HLMN4:=(100-0)/1*1.3;
X:=21;
TTY:=H;
AAT:=REF(TTY,X)=HHV(TTY,2*X+1);
BBT:=FILTER(AAT,X);
CCT:=BACKSET(BBT,X+1);
HD10T:=FILTER(CCT,X);
AA1T:=REF(TTY,X)=LLV(TTY,2*X+1);
BB1T:=FILTER(AA1T,X);
CC1T:=BACKSET(BB1T,X+1);
LD10T:=FILTER(CC1T,X);
前期高位:=REF(H,BARSLAST(HD10T)),COLORBLUE,LINETHICK0;
前期低位:=REF(L,BARSLAST(LD10T)),COLORRED,LINETHICK0;
T10T:=BARSLAST(HD10T) AND BARSLAST(LD10T) AND NOT(LD10T);
STICKLINE(T10T AND K0=0,前期高位,前期高位,4,0),COLORBLUE;
STICKLINE(T10T AND K0=0,前期低位,前期低位,4,0),COLORRED;
WJ:=IF(C>200,6.8,6);
黄金线:=EMA(CLOSE,21),COLOR00FFFF;
导火线:=EMA(CLOSE,3);
EMA(CLOSE,3),COLORFFFFFF;
EMA(CLOSE,21),COLOR00FFFF,LINETHICK2;
AR:=(2*(C+L)/2+REF((C+L)/2,1))/3;
BR:=(7*(C+L)/2+6*REF((C+L)/2,1)+5*REF((C+L)/2,2)
+4*REF((C+L)/2,3)+3*REF((C+L)/2,4)
+2*REF((C+L)/2,5)+REF((C+L)/2,6))/28;
AAR:=(AR+(((C+L)/2-STD((C+L)/2,2))+3*(AR+0.3*8)/2)/4)/2;
BBR:=(BR+(((C+L)/2-STD((C+L)/2,2))+3*(AR+0.3*8)/2)/4)/2;
寻底线:IF(((AAR-BBR)/AAR<0.0001),黄金线, DRAWNULL{ 黄金线+黄金线*0.02}), COLORBB0000,LINETHICK2;
下档线:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
RRRSV:=SMA(下档线,3,1);
KKK:=SMA(RRRSV,3,1);
DDD:=((3 * RRRSV) - (2 * KKK));
JJ12:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
RSV24:=SMA(JJ12,3,1);
K24:=SMA(RSV24,3,1);
D24:=((3 * RSV24) - (2 * K24));
压力2:=IF(CROSS(D24,DDD),HIGH,REF(HIGH,BARSLAST(CROSS(D24,DDD)))),COLORFFFFFF,LINETHICK1;
压力位:=IF(ISLASTBAR,压力2,DRAWNULL),COLORFFFFFF;
STICKLINE(ISLASTBAR ,压力位,压力位,50,1),LINETHICK3,COLORFFFFFF;
底部:=LLV(HIGH,30),COLOR00FF00;
底部位:=IF(ISLASTBAR,底部,DRAWNULL),COLOR00FF00;
STICKLINE(ISLASTBAR ,底部位,底部位,30,1),LINETHICK3,COLOR00FF00;
DRAWKLINE(H,O,L,C);
三日不破:=MIN(MIN(L,REF(L,1)),REF(L,2))>=REF(L,3);
三日量缩:=(MAX(MAX(V,REF(V,1)),REF(V,2))<REF(V,3));
三日价涨A:=C>=REF(C,1);
三日价涨B:=C<REF(C,1);
三日价涨C:=MIN(MIN(C,REF(C,1)),REF(C,2))>=REF(L,3);
缩倍柱:=(VOL*1.95<=REF(VOL,1));
百日低量:=(VOL=LLV(VOL,100));
倍量柱:=C>REF(C,1)*1.04 AND (VOL>=1.9*REF(VOL,1));
四日前倍量柱:=(REF(VOL,3)>1.9*REF(VOL,4));
四日前高量柱:=(REF(VOL,3)>=REF(VOL,4) AND REF(VOL,3)<1.9*REF(VOL,4) AND 三日量缩);
前三引用不成立:=COUNT(REF(四日前倍量柱,1) AND (REF(三日不破,1) OR REF(三日价涨C,1)),3)=0 AND COUNT(REF(四日前高量柱,1) AND (REF(三日不破,1) OR REF(三日价涨C,1)),3)=0;
倍量黄金柱:=四日前倍量柱 AND 三日量缩 AND 三日不破 AND 三日价涨A AND 前三引用不成立;
高量黄金柱:=四日前高量柱 AND 三日量缩 AND 三日不破 AND 三日价涨A AND 前三引用不成立;
黄金柱:=倍量黄金柱 OR 高量黄金柱;
次倍量黄金柱:=NOT(黄金柱) AND 四日前倍量柱 AND 三日量缩 AND 三日不破 AND 三日价涨B AND 前三引用不成立;
次高量黄金柱:=NOT(黄金柱) AND 四日前高量柱 AND 三日量缩 AND 三日不破 AND 三日价涨B AND 前三引用不成立;
次黄金柱:=次倍量黄金柱 OR 次高量黄金柱;
准倍量黄金柱:=NOT(黄金柱 OR 次黄金柱) AND 四日前倍量柱 AND ((三日量缩 AND 三日价涨C) OR (COUNT(倍量柱,3)>=1 AND 三日不破)) AND 前三引用不成立;
准高量黄金柱:=NOT(黄金柱 OR 次黄金柱) AND 四日前高量柱 AND (三日量缩 AND 三日价涨C) AND 前三引用不成立;
准黄金柱:=准倍量黄金柱 OR 准高量黄金柱;
倍量将军柱:=NOT(黄金柱 OR 次黄金柱 OR 准黄金柱) AND 四日前倍量柱 AND 三日不破 AND 三日价涨A AND 前三引用不成立;
高量将军柱:=NOT(黄金柱 OR 次黄金柱 OR 准黄金柱) AND 四日前高量柱 AND 三日不破 AND 三日价涨A AND 前三引用不成立;
将军柱:=倍量将军柱 OR 高量将军柱;
次倍量将军柱:=NOT(黄金柱 OR 次黄金柱 OR 准黄金柱 OR 将军柱) AND 四日前倍量柱 AND 三日不破 AND 三日价涨B AND 前三引用不成立;
次高量将军柱:=NOT(黄金柱 OR 次黄金柱 OR 准黄金柱 OR 将军柱) AND 四日前高量柱 AND 三日不破 AND 三日价涨B AND 前三引用不成立;
次将军柱:=次倍量将军柱 OR 次高量将军柱;
准倍量将军柱:=NOT(黄金柱 OR 次黄金柱 OR 准黄金柱 OR 将军柱 OR 次将军柱) AND 四日前倍量柱 AND 三日价涨C AND 前三引用不成立;
准高量将军柱:=NOT(黄金柱 OR 次黄金柱 OR 准黄金柱 OR 将军柱 OR 次将军柱) AND 四日前高量柱 AND 三日价涨C AND 前三引用不成立;
准将军柱:=准倍量将军柱 OR 准高量将军柱;
BACKSET100:=BACKSET(黄金柱 OR 次黄金柱 OR 准黄金柱 OR 将军柱 OR 次将军柱 OR 准将军柱,4);
FILTER100:=FILTER(BACKSET100,3);
BACKSET101:=BACKSET(黄金柱,4);
FILTER101:=FILTER(BACKSET101,3);
BACKSET102:=BACKSET(次黄金柱,4);
FILTER102:=FILTER(BACKSET102,3);
BACKSET103:=BACKSET(准黄金柱,4);
FILTER103:=FILTER(BACKSET103,3);
BACKSET104:=BACKSET(将军柱,4);
FILTER104:=FILTER(BACKSET104,3);
BACKSET105:=BACKSET(次将军柱,4);
FILTER105:=FILTER(BACKSET105,3);
BACKSET106:=BACKSET(准将军柱,4);
FILTER106:=FILTER(BACKSET106,3);
DRAWTEXT(FILTER101,LOW*0.986,'↖黄金柱'),COLORYELLOW;
STICKLINE(FILTER101,OPEN,CLOSE,2.5,0),COLORYELLOW;
DRAWTEXT(FILTER102,LOW*0.986,'↖次黄'),COLORYELLOW;
STICKLINE(FILTER102,OPEN,CLOSE,2.5,0),COLORYELLOW;
DRAWTEXT(FILTER103,LOW*0.986,'↖准黄'),COLORFF00FF;
STICKLINE(FILTER103,OPEN,CLOSE,2.5,0),COLORYELLOW;
DRAWTEXT(FILTER104,LOW*0.986,'↖将军柱'),COLORRED;
STICKLINE(FILTER104,OPEN,CLOSE,2.5,0),COLORYELLOW;
DRAWTEXT(FILTER105,LOW*0.986,'↖次将'),COLORFF00FF;
STICKLINE(FILTER105,OPEN,CLOSE,2.5,0),COLORYELLOW;
DRAWTEXT(FILTER106,LOW*0.986,'↖准将'),COLORFF00FF;
STICKLINE(FILTER106,OPEN,CLOSE,2.5,0),COLORYELLOW;
K1:=IF(K0=0 AND BARSLAST(FILTER104)<200,SUMBARS(FILTER104 ,1),DRAWNULL),NODRAW;
STICKLINE(K1 AND K1>3 AND BARSLAST(FILTER104)<200 ,REF(L,K1-2),REF(L,K1-2),5,0),COLORYELLOW;
STICKLINE(K1 AND K1>3 AND BARSLAST(FILTER104)<200,REF(L,K1-1),REF(L,K1-1),1,0),COLORGREEN;{低位线}
K2:IF( K0=0 AND BARSLAST(FILTER101)<200,SUMBARS(FILTER101 ,1),DRAWNULL),NODRAW;
STICKLINE(K2 AND K2>3 AND BARSLAST(FILTER101)<200,REF(L,K2-2),REF(L,K2-2),4,0),COLORYELLOW;
立桩量:=VOL=HHV(VOL,40) AND VOL>1.9*REF(VOL,1);
立桩量三日突破:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0)));
立桩量三日不破:=BARSLAST(立桩量)=3 AND REF(LOW,3)<=MIN(MIN(C,REF(C,1)),REF(C,2));
BACKSET300:=BACKSET(立桩量三日不破,4);
BACKSET301:=BACKSET(立桩量三日突破,4);
立桩量成立:=FILTER(BACKSET300,3) AND BACKSET301 AND 立桩量;
DRAWTEXT(立桩量成立,HIGH,'←立柱'),COLORGREEN;
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
MA120:=MA(CLOSE,120);
MA240:=MA(CLOSE,240);
AA1:=BARSLAST(MA60>MA30 AND (MA30=MA10 OR MA30>MA10));
BB1:=REF(COUNT(C<MA60,AA1)=AA1,1);
CC1:=CROSS(C,MA60) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>3;
芙蓉出水:=BB1 AND CC1;
DRAWTEXT(芙蓉出水,H+0.3,'芙蓉出水'),COLORFF00FF;
STICKLINE(芙蓉出水,H,L,1,1),COLORFF00FF;
STICKLINE(芙蓉出水,O,C,2,1),LINETHICK2,COLORFF00FF;
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
ZJ:=AMOUNT/10000;
TM:=V-MA(V,10);
一穿三:=MA1>O AND MA2>O AND MA3>O AND MA1<C AND MA2<C AND MA3<C AND CLOSE>OPEN ;
DRAWTEXT(一穿三,L-0.012,'一穿三'),COLORFF00FF;
STICKLINE(一穿三,OPEN,CLOSE,2,0),COLORFF00FF;
VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.95999998),'大胆搏 '),COLOR00FFFF;
WN:=IF(C>200,2.3,3);
WO:=IF(K0>0 AND K0<3,'001引用.O1#WEEK'/5*3+RCC/WN,DRAWNULL);
WC:=IF(K0>0 AND K0<3,'001引用.C1#WEEK'/5*3+RCC/WN,DRAWNULL);
WH:=IF(K0>0 AND K0<3,'001引用.H1#WEEK'/5*3+RCC/WN,DRAWNULL);
WL:=IF(K0>0 AND K0<3,'001引用.L1#WEEK'/5*3+RCC/WN,DRAWNULL);
DRAWKLINE(WH,WO,WL,WC);
{IF(K0<3 AND K0>0,((50-HLMN3)*HLMN2/HLMN4+HLMN1)/3+RCC/9*WJ,DRAWNULL),COLORCCCCCC,LINETHICK1;}
VARA2:=LLV(MA(LOW,3),3);
VARA3:=HHV(MA(HIGH,3),3);
K:=EMA((CLOSE-VARA2)/(VARA3-VARA2)*100,4),COLORFF00FF,LINETHICK2;
D:=EMA(0.667*REF(K,1)+0.333*K,2),COLORFFFFFF;
J:=3*K-2*D;
IF(K0=1 , ((K-HLMN3)*HLMN2/HLMN4+HLMN1)/3+RCC/9*WJ,DRAWNULL),COLORFFF111;
IF(K0=1, ((D-HLMN3)*HLMN2/HLMN4+HLMN1)/3+RCC/9*WJ,DRAWNULL),COLOR00FF00;
IF(K0=1 , ((J-HLMN3)*HLMN2/HLMN4+HLMN1)/3+RCC/9*WJ,DRAWNULL),COLORFF1111;
Z_1:=C-REF(C,1);
空:=EMA(EMA(Z_1,6),6)/EMA(EMA(ABS(Z_1),6),6),LINETHICK1,COLOR00FF00;
多:=(空*2-FORCAST(空,9)),LINETHICK1,COLORFF59FF;
{警报}
J1:=IF(多<=空,多,DRAWNULL);
J2:=IF(多<=空,多,REF(J1,1));
J3:=IF(多<=空,多,REF(J2,1));
J4:=IF(多<=空,多,REF(J3,1));
J5:=IF(多<=空,多,REF(J4,1));
J6:=IF(多<=空,多,REF(J5,1));
J7:=IF(多<=空,多,REF(J6,1));
J8:=IF(多<=空,多,REF(J7,1));
J9:=IF(多<=空,多,REF(J8,1));
J10:=IF(多<=空,多,REF(J9,1));
J11:=IF(多<=空,多,REF(J10,1));
J12:=IF(多<=空,多,REF(J11,1));
J13:=IF(多<=空,多,REF(J12,1));
J14:=IF(多<=空,多,REF(J13,1));
J15:=IF(多<=空,多,REF(J14,1));
JJ_1:=IF(多<=空,多,REF(J15,1));
JJ1:=IF(多>空,空,DRAWNULL);
JJ2:=IF(多>空,空,REF(JJ1,1));
JJ3:=IF(多>空,空,REF(JJ2,1));
JJ4:=IF(多>空,空,REF(JJ3,1));
JJ5:=IF(多>空,空,REF(JJ4,1));
JJ6:=IF(多>空,空,REF(JJ5,1));
JJ7:=IF(多>空,空,REF(JJ6,1));
JJ8:=IF(多>空,空,REF(JJ7,1));
JJ9:=IF(多>空,空,REF(JJ8,1));
JJ10:=IF(多>空,空,REF(JJ9,1));
JJ11:=IF(多>空,空,REF(JJ10,1));
JJ122:=IF(多>空,空,REF(JJ11,1));
JJ13:=IF(多>空,空,REF(JJ122,1));
JJ14:=IF(多>空,空,REF(JJ13,1));
JJ15:=IF(多>空,空,REF(JJ14,1));
JJ_2:=IF(多>空,空,REF(JJ15,1));
K11:=IF(多>空,1,IF(多<空,-1,0));
KJ1:=IF(K11!=0,K11,DRAWNULL);
KJ2:=IF(K11!=0,K11,REF(KJ1,1));
KJ3:=IF(K11!=0,K11,REF(KJ2,1));
KJ4:=IF(K11!=0,K11,REF(KJ3,1));
KJ5:=IF(K11!=0,K11,REF(KJ4,1));
KJ6:=IF(K11!=0,K11,REF(KJ5,1));
KJ7:=IF(K11!=0,K11,REF(KJ6,1));
KJ8:=IF(K11!=0,K11,REF(KJ7,1));
KJ9:=IF(K11!=0,K11,REF(KJ8,1));
KJ10:=IF(K11!=0,K11,REF(KJ9,1));
KJ11:=IF(K11!=0,K11,REF(KJ10,1));
KJ12:=IF(K11!=0,K11,REF(KJ11,1));
KJ13:=IF(K11!=0,K11,REF(KJ12,1));
KJ14:=IF(K11!=0,K11,REF(KJ13,1));
KJ15:=IF(K11!=0,K11,REF(KJ14,1));
K22:=IF(K11!=0,K11,REF(KJ15,1));
CK:=CONST(CEILING(C*100/15)/100);
CD:=IF(C<300,9,8);
警报:=IF(K22>0,JJ_1,JJ_2)*CK,COLOR00B4FF;
IF(K0=3, 警报+((50-HLMN3)*HLMN2/HLMN4+HLMN1)/3+RCC/CD*6,DRAWNULL),COLOR00B4FF;
空头1:=IF(K0=3,空*CK+((50-HLMN3)*HLMN2/HLMN4+HLMN1)/3+RCC/CD*6,DRAWNULL),COLOR00FF00;
多头1:=IF(K0=3,多*CK+((50-HLMN3)*HLMN2/HLMN4+HLMN1)/3+RCC/CD*6,DRAWNULL),COLORFF59FF;
RSV:=(C-LLV(L,3))/(HHV(H,3)-LLV(L,3))*5;
AK:=SMA(RSV,2,1); AD:=SMA(AK,2,1); AJ:=3*AK-2*AD;
引力:=((SMA(AJ,2,1)-SMA(AJ,3,1))*CK+((50-HLMN3)*HLMN2/HLMN4+HLMN1)/3+RCC/CD*6),COLORSTICK;
STICKLINE(K0=3 AND 引力>=((50-HLMN3)*HLMN2/HLMN4+HLMN1)/3+RCC/9*6,((50-HLMN3)*HLMN2/HLMN4+HLMN1)/3+RCC/CD*6,引力,3,1),COLORFFFFFF;
STICKLINE(K0=3 AND 引力<((50-HLMN3)*HLMN2/HLMN4+HLMN1)/3+RCC/9*6,((50-HLMN3)*HLMN2/HLMN4+HLMN1)/3+RCC/CD*6,引力,3,1),COLORFF0000;
DRAWBAND(空头1,RGB(0,158,0),多头1,RGB(180,0,0));
空头:IF(K0=3 ,空*CK+((50-HLMN3)*HLMN2/HLMN4+HLMN1)/3+RCC/CD*6,DRAWNULL),COLOR00FF00;
多头:IF(K0=3 ,多*CK+((50-HLMN3)*HLMN2/HLMN4+HLMN1)/3+RCC/CD*6,DRAWNULL),COLORFF59FF;
IF(K0=3 , 警报+((50-HLMN3)*HLMN2/HLMN4+HLMN1)/3+RCC/CD*6,DRAWNULL),COLOR00B4FF;



三将军_马后炮主图指标 通达信 贴图 喜欢量学的来

三将军_马后炮主图指标 通达信 贴图 喜欢量学的来

好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
三将军_马后炮主图指标 通达信 贴图 喜欢量学的来下载地址
相关说明
  1. 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  2. 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  3. 判断公式指标好坏,请用户参考用户评论或者软件好评度
  4. alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  5. fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  6. exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  7. tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  8. tne格式公式,仅可以用鸿运国际官网编辑器5.0版导入,高版本兼容低版本;
  9. hxf格式股票公式,仅可以用鸿运国际官网股票软件引入使用。
  10. 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  11. 如果您发现下载链接错误,请点击报告错误谢谢!
鸿运国际官网