鸿运国际官网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!

牛股三绝主图指标 通达信 贴图 无未来 喜欢量学来

[下载地址]
鸿运国际官网经过测试可运行,该软件通过多款专业杀毒软件扫描
  1. 360通过
  2. 金山通过
  3. 瑞星通过
  4. 江民通过
  5. 卡巴通过
  6. 诺顿通过
  1. 运行平台:Win7/Vista/WinXP/Win2003/
  2. 公式语言:简体中文
  3. 更新时间:2018-06-11 08:53:00
  4. 公式评级:
  5. 公式类型:鸿运国际官网
  6. 授权方式:共享版
  7. 公式大小:2.00 KB
  8. 解压密码:goodgupiao
  9. 下载统计:
  10. 相关Tags:
已有次下载
推 荐0
不推荐0

牛股三绝主图指标 通达信 贴图 无未来 喜欢量学来介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:牛股三绝主图指标 通达信 贴图 无未来 喜欢量学来
分享木子老师编写的牛股三绝主图,是在指标库中从数万指标中刚刚挑出来给大家分享,此指标只建议学习研究使用,不建议作为买卖依据。
原作者编写很精简本人未做任何修改。。尊重知识指标原名未做更改。喜欢量学的来
参数精灵按图自己设置或仔细看文档有木子老师的设置说明。尊重技术尊重原作者,尊重为技术进步一直在探索的同道道友。


{牛股三绝主图}
{技术指标} {其他类型} {主图叠加}
{公式描述: BJ: 1=倍量,2=高量,3=跳空,4=全部 }
{参数填入: { BJ:(1,4,1); 高量周期:(3,50,5); 取虚实:(0,1,1); 显买卖点:(0,1,0); 显3121刻度:(0,1,1); }
木子0:=CONST((HHV(HIGH,240) - LLV(LOW,240)));
木子1:=(LOW - (木子0 * 0.03));
木子2:=(HIGH + (木子0 * 0.03));
DRAWTEXT_FIX(ISLASTBAR,0,0,0,HYBLOCK);
DRAWTEXT_FIX(ISLASTBAR,0.05,0,0,DYBLOCK);
DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,GNBLOCK);
STICKLINE((REF(LOW,1) > HIGH),HIGH,REF(LOW,1),5,0),COLORGRAY;
STICKLINE((REF(HIGH,1) < LOW),LOW,REF(HIGH,1),5,0),COLORGRAY;
C_:CONST(CLOSE),POINTDOT,COLOR8080FF;
木子9:=MA(CLOSE,5);
MA5角度:((ATAN((((木子9 / REF(木子9,1)) - 1) * 100)) * 180) / 3.1416),NODRAW;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
木子12:=REF(CLOSE,1);
木子13:=IF((CLOSE >= 1),10000,100000);
木子14:=((1.1 * 木子12) - (49 / 木子13));
木子15:=((1.05 * 木子12) - (49 / 木子13));
木子16:=((0.9 * 木子12) + (51 / 木子13));
木子17:=((0.95 * 木子12) + (51 / 木子13));
木子18:=(NAMELIKE(1) OR NAMELIKE(2));
木子19:=IF(木子18,(CLOSE >= 木子15),(CLOSE >= 木子14));
木子20:=IF(木子18,(CLOSE <= 木子17),(CLOSE <= 木子16));
木子21:=IF(木子18,(HIGH >= 木子15),(HIGH >= 木子14));
木子22:=IF(木子18,(LOW <= 木子17),(LOW <= 木子16));
STICKLINE(木子21,HIGH,MAX(CLOSE,OPEN),0,0),COLORMAGENTA;
STICKLINE(木子22,LOW,MIN(CLOSE,OPEN),0,0),COLOR808000;
木子25:=(((CLOSE > OPEN) AND ((CLOSE >= 木子15) OR (CLOSE > ((1.05 * OPEN) - (51 / 木子13))))) OR ((CLOSE > 1000) AND (CLOSE > (木子12 * 1.024))));
STICKLINE(木子25,OPEN,CLOSE,1,0),COLOR0000BB;
木子27:=(((CLOSE < OPEN) AND ((CLOSE <= 木子17) OR (CLOSE < ((0.95 * OPEN) + (49 / 木子13))))) OR ((CLOSE > 1000) AND (CLOSE < (木子12 * 0.976))));
STICKLINE(木子27,OPEN,CLOSE,1,0),COLOR40C040;
STICKLINE(木子19,OPEN,CLOSE,1,0),COLORMAGENTA;
STICKLINE(木子20,OPEN,CLOSE,1,0),COLOR808000;
木子31:=((CLOSE < OPEN) AND (CLOSE > REF(CLOSE,1)));
STICKLINE(木子31,OPEN,CLOSE,0,0),COLORRED;
木子33:=((CLOSE > OPEN) AND (CLOSE < REF(CLOSE,1)));
STICKLINE(木子33,OPEN,CLOSE,0,0),COLORGREEN;
木子35:=(((PERIOD = 5) AND NAMELIKE(3)) AND (((ABS((CLOSE - REF(CLOSE,1))) / REF(CLOSE,1)) >= 0.025) OR (ABS((CLOSE - OPEN)) >= 60)));
STICKLINE(木子35,((HIGH + LOW) / 2),((HIGH + LOW) / 2),2,0),COLORYELLOW;
木子37:=高量周期;
高量:FILTER(BACKSET(FILTER((REF(VOL,木子37) = HHV(VOL,((2 * 木子37) + 1))),木子37),(木子37 + 1)),木子37),NODRAW;
倍量:((VOL >= (1.9 * REF(VOL,1))) AND (CLOSE > OPEN)),NODRAW;
跳空:(LOW > REF(HIGH,1)),NODRAW;
木子41:=((VOL = HHV(VOL,木子37)) AND REFX((VOL < REF(VOL,1)),1));
木子42:=IF((CURRBARSCOUNT < 木子37),木子41,高量);
木子43:=IF((BJ = 1),倍量,IF((BJ = 2),木子42,IF((BJ = 3),跳空,((木子42 OR 倍量) OR 跳空))));
木子44:=BARSLAST(FILTER(木子43,3));
木子45:=REF(跳空,木子44);
木子46:=取虚实;
木子47:=IF((木子46 = 0),LOW,MIN(CLOSE,OPEN));
木子48:=IF(木子45,REF(HIGH,(木子44 + 1)),REF(木子47,木子44));
木子49:=IF(木子45,(木子44 + 1),木子44);
底线:IF(((LLV(CLOSE,木子49) >= 木子48) AND (木子48 = REF(木子48,1))),木子48,DRAWNULL),COLORYELLOW;
木子51:=(CLOSE > 500);
木子52:=IF(木子51,HIGH,MAX(CLOSE,OPEN));
木子53:=IF(木子51,LOW,MIN(CLOSE,OPEN));
木子54:=IF((CLOSE > OPEN),IF((木子46 = 0),LOW,木子53),IF((木子46 = 0),HIGH,木子52));
木子55:=(木子52 - ((木子52 - 木子53) / 3));
木子56:=(木子53 + ((木子52 - 木子53) / 3));
木子57:=(木子53 + ((木子52 - 木子53) / 2));
木子58:=(1 + (IF(木子51,2,4.92) / 100));
木子59:=((木子52 / 木子53) >= 木子58);
木子60:=((木子59 OR 倍量) OR 木子42);
木子61:=BARSLAST(木子60);
C31:IF((显3121刻度 = 1),REF(木子55,木子61),DRAWNULL),POINTDOT,COLOR8080FF;
C21:IF((显3121刻度 = 1),REF(木子57,木子61),DRAWNULL),POINTDOT,COLORC0C0C0;
C32:IF((显3121刻度 = 1),REF(木子56,木子61),DRAWNULL),POINTDOT,COLOR40C040;
CO:IF((显3121刻度 = 1),REF(木子54,木子61),DRAWNULL),POINTDOT,COLORYELLOW;
木子66:=FILTER((CROSS("KDJ.J",0) OR CROSS("KDJ.J",10)),3);
DRAWICON((((显买卖点 = 1) AND 木子66) AND (CLOSE > REF(CLOSE,1))),(木子1 - (木子0 * 0.03)),1);
DRAWICON(((显买卖点 = 1) AND CROSS("RSI.RSI1",20)),木子1,1);
木子69:=REF(HHV(IF((木子46 = 1),MAX(CLOSE,OPEN),HIGH),2),1);
木子70:=FILTER((CLOSE > 木子69),1);
木子71:=REF(LLV(IF((木子46 = 1),MIN(CLOSE,OPEN),LOW),2),1);
木子72:=FILTER((CLOSE < 木子71),1);
木子73:=((木子70 AND (COUNT(木子70,BARSLAST(木子72)) = 1)) AND (显买卖点 = 1));
木子74:=((木子72 AND (COUNT(木子72,BARSLAST(木子70)) = 1)) AND (显买卖点 = 1));
STICKLINE(木子74,木子71,木子71,18,-1),COLORGREEN;
DRAWICON(木子74,木子2,39);
STICKLINE(木子73,木子69,木子69,18,-1),COLORMAGENTA;
DRAWICON(木子73,木子1,38);
{参数精灵: 请设置计算参数:
BJ: PARAM#0 (1.00--4.00)
高量周期: PARAM#1 (3.00--50.00)
取虚实: PARAM#2 (0.00--1.00)
显买卖点: PARAM#3 (0.00--1.00)
显3121刻度: PARAM#4 (0.00--1.00) }
{-----------------------------------};



牛股三绝主图指标 通达信 贴图 无未来 喜欢量学来

牛股三绝主图指标 通达信 贴图 无未来 喜欢量学来

好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
牛股三绝主图指标 通达信 贴图 无未来 喜欢量学来下载地址
相关说明
  1. 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  2. 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  3. 判断公式指标好坏,请用户参考用户评论或者软件好评度
  4. alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  5. fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  6. exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  7. tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  8. tne格式公式,仅可以用鸿运国际官网编辑器5.0版导入,高版本兼容低版本;
  9. hxf格式股票公式,仅可以用鸿运国际官网股票软件引入使用。
  10. 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  11. 如果您发现下载链接错误,请点击报告错误谢谢!
鸿运国际官网