鸿运国际官网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!

飞龙涨停阻击副图指标 通达信 贴图

[下载地址]
鸿运国际官网经过测试可运行,该软件通过多款专业杀毒软件扫描
  1. 360通过
  2. 金山通过
  3. 瑞星通过
  4. 江民通过
  5. 卡巴通过
  6. 诺顿通过
  1. 运行平台:Win7/Vista/WinXP/Win2003/
  2. 公式语言:简体中文
  3. 更新时间:2018-06-11 08:55:00
  4. 公式评级:
  5. 公式类型:鸿运国际官网
  6. 授权方式:共享版
  7. 公式大小:31.0 KB
  8. 解压密码:goodgupiao
  9. 下载统计:
  10. 相关Tags:
已有次下载
推 荐0
不推荐0

飞龙涨停阻击副图指标 通达信 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:飞龙涨停阻击副图指标 通达信 贴图
飞龙涨停阻击是在指标库中从数万指标中刚刚翻到的挑出来给大家分享,此指标只建议学习研究使用,不建议作为买卖依据。


{公式名称: 飞龙涨停狙击
公式描述:
参数数量: 1
参数1: N, 最小: 0, 最大: 1, 缺省: 0.01
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无
参数精灵:
请设置计算参数:
N: Param#0 (0.00--1.00)
用法注释:无
公式源码:}
X_1:=DYNAINFO(4)>0;
X_2:=EMA(CLOSE,5);
X_3:=EMA(CLOSE,10);
X_4:=EMA(CLOSE,20);
X_5:=MAX(X_2,X_3);
X_6:=MAX(X_4,X_5);
X_7:=X_6;
X_8:=MIN(X_2,X_3);
X_9:=MIN(X_8,X_4);
X_10:=X_9;
X_11:=(X_7-X_10)/X_7*1000<25;
X_12:=CLOSE>X_7;
X_13:=OPEN<X_10;
X_14:=X_12 AND X_13;
X_15:=CROSS(X_2,X_3) OR CROSS(X_2,X_4) OR X_11;
X_16:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
X_17:=SMA(X_16,3,1);
X_18:=SMA(X_17,3,1);
X_19:=CROSS(X_17,X_18) OR REF(CROSS(X_17,X_18),1);
X_20:=(HIGH+LOW+CLOSE)/3;
X_21:=(X_20-MA(X_20,14))/(0.015*AVEDEV(X_20,14));
X_22:=X_21>REF(X_21,1);
X_23:=X_1 AND X_14 AND X_15 AND X_19 AND X_22 AND X_18<65;
X_24:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
X_25:=MA(X_24,3);
明涨停价:CLOSE*1.1,NODRAW;
ST涨停价:CLOSE*1.05,NODRAW;
极品T爆点:REF(CLOSE,1)*1.01,NODRAW,COLORRED;
X_26:=LLV(OPEN,30);
X_27:=MA(CLOSE,10);
X_28:=MA(CLOSE,12);
X_29:=ATAN(X_27-REF(X_27,1))*3.1416*10;
X_30:=ATAN(X_28-REF(X_28,1))*3.1416*10;
X_31:=MA(CLOSE,13);
X_32:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
X_33:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
X_34:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
X_35:=(X_32+2*X_33+3*X_34)/6;
X_36:=MA(X_35,3);
X_37:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
X_38:=(CLOSE-X_37)/X_37*100;
X_39:=REF(X_38,1)<0-40 AND X_38>REF(X_38,1) AND REF(X_38,1)<REF(X_38,2) AND X_38-REF(X_38,1)>2.5;
X_40:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
X_41:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
X_42:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
X_43:=REF(CLOSE,1);
X_44:=SMA(MAX(CLOSE-X_43,0),5,1)/SMA(ABS(CLOSE-X_43),5,1)*100;
X_45:=(HIGH+LOW+CLOSE)/3;
X_46:=(X_45-MA(X_45,14))/(0.015*AVEDEV(X_45,14));
X_47:=(MA(AMOUNT,5)/MA(VOL,5)/100-MA(AMOUNT,110)/MA(VOL,110)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100)<0-0.273;
X_48:=(CLOSE-MA(CLOSE,30))/MA(CLOSE,30)<0-0.125;
X_49:=X_47 AND X_48;
X_50:=X_40>=0-45 AND X_40<=0-10 AND X_41<=0-15 AND X_42<=0-20;
X_51:=COUNT(X_50,1)>=1;
X_52:=X_49 AND X_51;
X_53:=1;
X_54:=531;
X_55:=1510000;
X_56:=X_54+X_55;
X_57:=1;
X_58:=SMA(HIGH,10,9)*X_57;
X_59:=SMA(LOW,10,9)*X_57;
X_60:=CLOSE*VOL;
X_61:=EMA((MA(X_60,4)/MA(VOL,4)+MA(X_60,6)/MA(VOL,6)+MA(X_60,13)/MA(VOL,13)+MA(X_60,24)/MA(VOL,24))/4,1);
X_62:=1*X_61;
X_63:=X_61*0.92;
X_64:=EMA(CLOSE,34);
X_65:=MA(X_64*1.12,5);
X_66:=MA(X_64*0.82,5);
X_67:=CLOSE<X_66;
X_68:=(MA(AMOUNT,5)*X_53/MA(VOL,5)/100-MA(AMOUNT,125)/MA(VOL,125)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100)<(0-0.4)*X_53;
X_69:=HHV(HIGH,500);
X_70:=LLV(LOW,500);
X_71:=HHV(HIGH,250);
X_72:=LLV(LOW,250);
X_73:=HHV(HIGH,125);
X_74:=LLV(LOW,125);
X_75:=MA((X_69*0.45+X_71*0.5+X_70+X_72+X_74)/5,35);
X_76:=MA((X_71*0.62+X_74)/2,35);
X_77:=MA((X_71*0.75+X_74)/2,18);
X_78:=MA((X_71*0.93+X_75*2+X_76*1.8+X_77*1.5)/4,18);
X_79:=MA((X_69*0.95+X_75*3+X_76*2)/3,35);
X_80:=X_75;
X_81:=X_76;
X_82:=X_77;
X_83:=X_78;
X_84:=X_79;
X_85:=CLOSE-REF(MA(CLOSE,20),11)<0-2;
X_86:=INDEXA/100000000;
X_87:=INDEXADV;
X_88:=INDEXDEC;
X_89:=X_60/(X_60+X_61)*X_53;
X_90:=X_61/(X_60+X_61)*X_53;
X_91:=EMA(X_89,10);
X_92:=EMA(X_90,10);
X_93:=EMA(X_91,10);
X_94:=EMA(X_92,20);
X_95:=EMA(X_91,3);
X_96:=EMA(X_93,6);
X_97:=EMA(X_94,2);
X_98:=X_96-X_97;
X_99:=X_96-REF(X_96,1)>0 AND REF(X_96,1)-REF(X_96,2)<0;
X_100:=IF(CROSS(X_95,X_96) AND X_96<=20,30,0);
X_101:=X_100;
X_102:=SMA(AMOUNT/VOL/100,13,1)*1.15;
X_103:=SMA(AMOUNT/VOL/100,13,1)*0.85;
X_104:=CLOSE-REF(MA(CLOSE,20),11);
X_105:=CLOSE<X_66 AND X_68 AND CLOSE<X_103 OR (CLOSE<X_66 AND X_85 AND X_68) OR (CLOSE<X_66 AND CLOSE<X_103) OR (CLOSE<X_66 AND X_68 AND CLOSE<X_103) OR (X_68 AND CLOSE<X_80) OR (X_68 AND X_85 AND X_104<0-1.5) OR (X_68 AND CLOSE<X_66) OR (X_68 AND X_104<0-1.5) OR (X_85 AND CLOSE<X_103) OR (CLOSE<X_80 AND X_104<0-1.5) OR (CLOSE<X_66 AND X_85);
X_106:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
X_107:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
X_108:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
X_109:=REF(CLOSE,1);
X_110:=SMA(MAX(CLOSE-X_109,0),5,1)/SMA(ABS(CLOSE-X_109),5,1)*100;
X_111:=(HIGH+LOW+CLOSE)/3;
X_112:=(X_111-MA(X_111,14))/(0.015*AVEDEV(X_111,14));
X_113:=(MA(AMOUNT,5)/MA(VOL,5)/100-MA(AMOUNT,110)/MA(VOL,110)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100)<0-0.273;
X_114:=(CLOSE-MA(CLOSE,30))/MA(CLOSE,30)<0-0.125;
X_115:=X_47 AND X_48;
X_116:=X_32>=0-45 AND X_32<=0-7 AND X_33<=0-11 AND X_34<=0-14;
X_117:=COUNT(X_116,1)>=1;
X_118:=X_115 AND X_117;
X_119:=X_68 AND CLOSE<X_66 AND X_85 AND CLOSE<X_80 AND X_105 AND X_118;
X_120:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
X_121:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
X_122:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
X_123:=REF(CLOSE,1);
X_124:=SMA(MAX(CLOSE-X_123,0),5,1)/SMA(ABS(CLOSE-X_123),5,1)*100;
X_125:=(HIGH+LOW+CLOSE)/3;
X_126:=(X_125-MA(X_125,14))/(0.015*AVEDEV(X_125,14));
X_127:=X_120>=0-15.8 AND X_120<=0-12.2 AND X_121<=0-20.799999 AND X_122<=0-27.5 AND X_124<=11.7 AND X_126<=0-145;
X_128:=10+26;
X_129:=COST(10)*0*X_57;
X_130:=(MA(AMOUNT,5)/MA(VOL,5)/100-MA(AMOUNT,125)/MA(VOL,125)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100);
X_131:=MA((LLV(LOW,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45))*100,5);
X_132:=CROSS(0-5,X_131) AND X_130<0-0.4 AND (CLOSE-MA(CLOSE,30))/MA(CLOSE,30)<0-0.19;
X_133:=MA(CLOSE,3);
X_134:=REF(CLOSE,2)*0.865;
X_135:=REF(CLOSE,13)*0.772;
X_136:=MIN(X_134,X_135);
X_137:=100*VOL/CAPITAL;
X_138:=MA(CLOSE,13);
X_139:=IF((CLOSE-X_136)/CLOSE<0.03 AND SUM(X_137,5)/5<1.8,1,0);
X_140:=EMA(HHV(HIGH,1),8);
X_141:=EMA(CLOSE,8);
X_142:=X_141<REF(X_141,1) AND CLOSE<X_141;
X_143:=IF(X_140<REF(X_140,1) OR X_142,1,0);
X_144:=REF(CLOSE,1);
X_145:=SMA(MAX(CLOSE-X_144,0),2,1)/SMA(ABS(CLOSE-X_144),2,1)*100;
X_146:=SMA(MAX(CLOSE-X_144,0),14,1)/SMA(ABS(CLOSE-X_144),14,1)*100;
X_147:=45;
X_148:=50;
X_149:=80;
X_150:=20;
X_151:=5;
X_152:=X_145<X_148 AND REF(X_145,1)>X_148;
X_153:=X_145<X_147 AND REF(X_145,1)>X_147;
X_154:=X_145<X_150 AND REF(X_145,1)>X_150*X_57;
卖出全息价参考:X_58,NODRAW,COLORRED;
补仓全息价参考:X_59,NODRAW,COLORGREEN;
鼎牛涨停狙击:(COUNT(X_143=1,4)=3 AND X_143=0 AND OPEN<CLOSE AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>N)*89>=89 OR ((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>N AND (REF(X_154,1) OR REF(X_153,1))) AND X_23 AND LOW<X_25*1.05,NODRAW,COLORYELLOW;
DRAWTEXT_FIX(CLOSE>0,0,0.1,0,161),COLORMAGENTA;
STICKLINE(鼎牛涨停狙击,3,2,1,0),COLORRED;
STICKLINE(鼎牛涨停狙击,2,1,2,0),COLORMAGENTA;
STICKLINE(鼎牛涨停狙击,1,0,4,0),COLORYELLOW;



飞龙涨停阻击副图指标 通达信 贴图

好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
飞龙涨停阻击副图指标 通达信 贴图下载地址
相关说明
  1. 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  2. 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  3. 判断公式指标好坏,请用户参考用户评论或者软件好评度
  4. alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  5. fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  6. exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  7. tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  8. tne格式公式,仅可以用鸿运国际官网编辑器5.0版导入,高版本兼容低版本;
  9. hxf格式股票公式,仅可以用鸿运国际官网股票软件引入使用。
  10. 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  11. 如果您发现下载链接错误,请点击报告错误谢谢!
鸿运国际官网