鸿运国际官网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!

风尘秀吉成交量副图指标 通达信 源码

[下载地址]
鸿运国际官网经过测试可运行,该软件通过多款专业杀毒软件扫描
  1. 360通过
  2. 金山通过
  3. 瑞星通过
  4. 江民通过
  5. 卡巴通过
  6. 诺顿通过
  1. 运行平台:Win7/Vista/WinXP/Win2003/
  2. 公式语言:简体中文
  3. 更新时间:2018-06-12 09:47:00
  4. 公式评级:
  5. 公式类型:鸿运国际官网
  6. 授权方式:共享版
  7. 公式大小:0 Bytes
  8. 解压密码:goodgupiao
  9. 下载统计:
  10. 相关Tags:
已有次下载
推 荐0
不推荐0

风尘秀吉成交量副图指标 通达信 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:风尘秀吉成交量副图指标 通达信 源码
使用说明:
1、主动买卖区分:当天收市价高过昨日收市价,成交量画红色实体加绿色实体(红色为当天主动买入量,绿色为当天主动卖出量);如果当天收市价低于昨天收市价则画绿色实体加红色实体
如果当天收市价低于昨天收市价则画蓝色实体加红色实体(红色为当天主动买入量,蓝色为当天主动卖出量)
3、均换手%表示近阶段周期内平均换手率。
2、在成交量柱体中心如果看到暗红色竖线为成交资金异动。
4、MA5是5日的量能值,MA55是55日的量能值,ma5和ma55金叉在成交量柱状提上用图标标示。


均换手率:MA(VOL/CAPITAL*100,5),COLORFFFFFF,NODRAW;
虚拟成交量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*210/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,虚拟成交量,0,2,-1),COLOR00C0C0;
总量:VOL,NODRAW;
TJ1:=H=L AND C>REF(C,1) OR C>REF(C,5) OR C>REF(C,9) OR C>REF(C,17);
TJ2:=H=L AND C<REF(C,1) OR C<REF(C,5) OR C<REF(C,9) OR C<REF(C,17);
EE:=IF(TJ1,0.0001,IF(TJ2,-0.0001,0)){对付一字涨停,并求极限};
JGL_DTC:=(C-OPEN+EE)/(2*(H-L)+ABS(C-O)+3*0.0001);
主买:VOL*(1+JGL_DTC)/2,COLORRED,NODRAW{主动买};
主卖:VOL*(1-JGL_DTC)/2,COLORFFFF80,NODRAW{主动卖};
MAVOL1:MA(V,5)COLORWHITE;
MAVOL2:MA(V,55)COLORYELLOW;
MAVOL3:MA(V,135)COLORGREEN;
DG1:=(CROSS(MAVOL1,MAVOL2));DG2:=(CROSS(MAVOL1,MAVOL3));
DRAWICON(DG1,VOL*1.05,1);
DRAWICON(DG2,VOL*1.1,13);
STICKLINE(C>=REF(C,1) AND MAVOL1<MAVOL3 AND V<MAVOL1,VOL,0,7,0),COLOR333333;
STICKLINE(C<REF(C,1) AND MAVOL1<MAVOL3 AND V<MAVOL1,VOL,0,7,0),COLOR333333;
STICKLINE(IF(BARSCOUNT(C)=1,C<O,C<REF(C,1)),0,VOL,2,0),COLOR880000;
STICKLINE(IF(BARSCOUNT(C)=1,C<O,C<REF(C,1)),0,VOL,1,0),COLORBB0000;
STICKLINE(IF(BARSCOUNT(C)=1,C<O,C<REF(C,1)),0,VOL,0.5,0),COLORDD0000;
STICKLINE(IF(BARSCOUNT(C)=1,C<O,C<REF(C,1)),0,VOL,0.25,0)COLORFF0000;
STICKLINE(IF(BARSCOUNT(C)=1,C>=O,C>=REF(C,1)),0,VOL,2,0),COLOR008800;
STICKLINE(IF(BARSCOUNT(C)=1,C>=O,C>=REF(C,1)),0,VOL,1,0),COLOR00AA00;
STICKLINE(IF(BARSCOUNT(C)=1,C>=O,C>=REF(C,1)),0,VOL,0.5,0),COLOR00DD00;
STICKLINE(IF(BARSCOUNT(C)=1,C>=O,C>=REF(C,1)),0,VOL,0.25,0),COLOR00FF00;
STICKLINE(主买>0,0,主买,2,0),COLOR000088;
STICKLINE(主买>0,0,主买,1,0),COLOR0000AA;
STICKLINE(主买>0,0,主买,0.5,0),COLOR0000DD;
STICKLINE(主买>0,0,主买,0.25,0),COLOR0000FF;
IF(VOL/MA(VOL,60)*100>100,VOL,VOL/0),STICK,COLORWHITE;
量增价平转阳:=VOL>REF(V,1) AND ABS(C-REF(C,1))/REF(C,1)<=0.005;
量增价升买入:=VOL>REF(V,1) AND C>REF(C,1);
量平价升续买:=ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.05 AND C>REF(C,1);
量减价升持有:=VOL<REF(V,1) AND C>REF(C,1);
量减价平警戒:=VOL<REF(V,1) AND ABS(C-REF(C,1))/REF(C,1)<=0.005;
量减价跌卖出:=VOL<REF(V,1) AND C<REF(C,1);
量平价跌续卖:=ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.05 AND C<REF(C,1);
量增价跌弃卖:=VOL>REF(V,1) AND C<REF(C,1);
量梯级递增上:=VOL>REF(V,1) AND REF(V,1)>REF(VOL,2);
量梯级递减下:=VOL<REF(V,1) AND REF(V,1)<REF(VOL,2);
ZGD:=HHV(V,80)*1;
ZGD2:=CONST(ZGD);
情况1:=CONST(IF(量增价平转阳,1,0));
情况2:=CONST(IF(量增价升买入,1,0));
情况3:=CONST(IF(量平价升续买,1,0));
情况4:=CONST(IF(量减价升持有,1,0));
情况5:=CONST(IF(量减价平警戒,1,0));
情况6:=CONST(IF(量减价跌卖出,1,0));
情况7:=CONST(IF(量平价跌续卖,1,0));
情况8:=CONST(IF(量增价跌弃卖,1,0));
情况9:=CONST(IF(量梯级递增上,1,0));
情况10:=CONST(IF(量梯级递减下,1,0));
DRAWTEXT(情况1=1 AND CURRBARSCOUNT=60,ZGD2-(ZGD2*0.1),'量增价平'),COLORMAGENTA;
DRAWTEXT(情况2=1 AND CURRBARSCOUNT=60,ZGD2-(ZGD2*0.4),'量增价升'),COLORMAGENTA;
DRAWTEXT(情况3=1 AND CURRBARSCOUNT=60,ZGD2-(ZGD2*0.2),'量平价升'),COLORMAGENTA;
DRAWTEXT(情况4=1 AND CURRBARSCOUNT=70,ZGD2-(ZGD2*0.3),'量减价升'),COLORMAGENTA;
DRAWTEXT(情况5=1 AND CURRBARSCOUNT=70,ZGD2-(ZGD2*0.1),'量减价平'),COLORMAGENTA;
DRAWTEXT(情况6=1 AND CURRBARSCOUNT=70,ZGD2-(ZGD2*0.3),'量减价跌'),COLORMAGENTA;
DRAWTEXT(情况7=1 AND CURRBARSCOUNT=60,ZGD2-(ZGD2*0.2),'量平价跌'),COLORMAGENTA;
DRAWTEXT(情况8=1 AND CURRBARSCOUNT=60,ZGD2-(ZGD2*0.4),'量增价跌'),COLORMAGENTA;
DRAWTEXT(情况9=1 AND CURRBARSCOUNT=60,ZGD2-(ZGD2*0.5),'量梯递增'),COLORMAGENTA;
DRAWTEXT(情况10=1 AND CURRBARSCOUNT=70,ZGD2-(ZGD2*0.5),'量梯递减'),COLORMAGENTA;


风尘秀吉成交量副图指标 通达信 源码

好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
风尘秀吉成交量副图指标 通达信 源码下载地址
相关说明
  1. 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  2. 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  3. 判断公式指标好坏,请用户参考用户评论或者软件好评度
  4. alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  5. fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  6. exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  7. tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  8. tne格式公式,仅可以用鸿运国际官网编辑器5.0版导入,高版本兼容低版本;
  9. hxf格式股票公式,仅可以用鸿运国际官网股票软件引入使用。
  10. 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  11. 如果您发现下载链接错误,请点击报告错误谢谢!
鸿运国际官网