鸿运国际官网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!

BOLL+MA+包络线主图指标 源码 通达信

[下载地址]
鸿运国际官网经过测试可运行,该软件通过多款专业杀毒软件扫描
  1. 360通过
  2. 金山通过
  3. 瑞星通过
  4. 江民通过
  5. 卡巴通过
  6. 诺顿通过
  1. 运行平台:Win7/Vista/WinXP/Win2003/
  2. 公式语言:简体中文
  3. 更新时间:2018-06-12 09:53:00
  4. 公式评级:
  5. 公式类型:鸿运国际官网
  6. 授权方式:共享版
  7. 公式大小:0 Bytes
  8. 解压密码:goodgupiao
  9. 下载统计:
  10. 相关Tags:
已有次下载
推 荐0
不推荐0

BOLL+MA+包络线主图指标 源码 通达信介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:BOLL+MA+包络线主图指标 源码 通达信
{BOLL带}
MA26:=MA(C,26);
上轨26:=MA26+2*STD(C,26);
下轨26:=MA26-2*STD(C,26);
{然后画色带}
DRAWBAND(MA26,RGB(100,100,150),上轨26,RGB(100,100,150));
DRAWBAND(MA26,RGB(100,135,190),下轨26,RGB(100,135,190));
{黄金轨道}
CC:=ABS(C-MA(CLOSE,26))/MA(CLOSE,26);
DD:=DMA(CLOSE,CC);
内上:(1+618/10000)*DD,COLORRED,CROSSDOT;
内下:(1-618/10000)*DD,COLORRED,CROSSDOT;
中轴:(内上+内下)/2,COLORBLACK,CROSSDOT;
外上:(1+1236/10000)*DD,COLORCYAN,CROSSDOT;
外下:(1-1236/10000)*DD,COLORCYAN,CROSSDOT;
{因为画色带遮挡了原来的K线,所以要重做一次K线}
STICKLINE(C>O,H,L,0,0),COLORRED;
STICKLINE(C<=O,H,L,0,0),COLORCYAN;
STICKLINE(C>O,C,O,3.1,1),COLORRED;
STICKLINE(C<=O,C,O,3.1,0),COLORCYAN;
{量能平台}
N:=26;
T1:=CONST(HHVBARS(V,N));
T0:IF(CURRBARSCOUNT<=N+7,CONST(IF(T1=0,C,REF(C,T1))),DRAWNULL),COLORGREEN;
IF(CURRBARSCOUNT=T1+1,T0,DRAWNULL),CIRCLEDOT,COLORBLUE;
DRAWTEXT(ISLASTBAR,T0,'量能平台'),COLORYELLOW;
{均线}
均线5:MA(C,5),COLORWHITE;
均线24:MA(C,24),COLORYELLOW;
均线72:MA(C,72),COLORMAGENTA;


BOLL+MA+包络线主图指标 源码 通达信

好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
BOLL+MA+包络线主图指标 源码 通达信下载地址
相关说明
  1. 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  2. 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  3. 判断公式指标好坏,请用户参考用户评论或者软件好评度
  4. alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  5. fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  6. exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  7. tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  8. tne格式公式,仅可以用鸿运国际官网编辑器5.0版导入,高版本兼容低版本;
  9. hxf格式股票公式,仅可以用鸿运国际官网股票软件引入使用。
  10. 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  11. 如果您发现下载链接错误,请点击报告错误谢谢!
鸿运国际官网