鸿运国际官网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!

胜率89%,信号出现总513次 选股公式 通达信

[下载地址]
鸿运国际官网经过测试可运行,该软件通过多款专业杀毒软件扫描
  1. 360通过
  2. 金山通过
  3. 瑞星通过
  4. 江民通过
  5. 卡巴通过
  6. 诺顿通过
  1. 运行平台:Win7/Vista/WinXP/Win2003/
  2. 公式语言:简体中文
  3. 更新时间:2018-06-14 08:09:00
  4. 公式评级:
  5. 公式类型:鸿运国际官网
  6. 授权方式:共享版
  7. 公式大小:0 Bytes
  8. 解压密码:goodgupiao
  9. 下载统计:
  10. 相关Tags:
已有次下载
推 荐0
不推荐0

胜率89%,信号出现总513次 选股公式 通达信介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:胜率89%,信号出现总513次 选股公式 通达信
检测日期:2017年6月4日——2018年6月4日,胜率89%,信号出现总513次。我
从网上淘来的指标,经过不断组合、优化得到的,来之不易,但的确不是我的原创,最多是“引进、学习、消化、吸收、再创新”。
胜率89%,513次,拿去吧,多多实践,多多总结,祝您投资顺利!
 

源码如下:
BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,11)*100;
老二:=IF(BIAS2<=-10,1,0);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,150);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
爆发:=MACD<0 AND MACD>REF(MACD ,1) AND REF(MACD ,1)<REF(MACD ,2)
AND REF(MACD ,2)<REF(MACD ,3)
AND REF(MACD ,3)<REF(MACD ,4);
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
大底:=VAR6<=-10;
VAR11:=CLOSE/MA(CLOSE,20)*100<80;
VAR12:=CLOSE/MA(CLOSE,40)*100<78;
VAR13:=CLOSE/MA(CLOSE,60)*100<72;
VAR14:=HIGH>LOW*1.051;
VAR15:=VAR14 AND COUNT(VAR14,5)>1;
中底:=VAR15 AND (VAR11 OR VAR12 OR VAR13);
趋势线:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 ;
AA:=((REF(趋势线,1)<REF(趋势线,2) AND 趋势线<-30) AND 趋势线>=REF(趋势线,1)) OR (REF(CROSS(-30,趋势线),1) AND CROSS(趋势线,-30)) OR 趋势线=-30;
砸盘:=IF(AA,500,-30);
BB:=((REF(趋势线,1)<REF(趋势线,2) AND 趋势线<-20 AND 趋势线>-25) AND 趋势线>=REF(趋势线,1)) OR (REF(CROSS(-20,趋势线),1) AND CROSS(趋势线,-20));
XG:=BB;
操盘:=EMA((CLOSE-MA(CLOSE,3))/MA(CLOSE,3),2);
跟风:=EMA((CLOSE-MA(CLOSE,20))/MA(CLOSE,20),7);
见到曙光:=CROSS(操盘,跟风) AND 操盘 <0 AND 跟风 <0;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区:=VARO7<10;
TJ:=COUNT(建仓区,3);
VAR81:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
上升:=CROSS(VAR1,8);
准备上:=(建仓区 OR REF(建仓区,0.5)) AND 上升;
出手:=-FILTER((CROSS((EMA(CLOSE,2)-EMA(CLOSE,10)),
EMA((EMA(CLOSE,2)-EMA(CLOSE,10)),2))
AND EMA((EMA(CLOSE,2)-EMA(CLOSE,10)),2)
<0 AND CROSS(C,MA(C,20))),90);
D1:="WR.WR1"<5;
D2:=CROSS("KDJ.K","KDJ.D") AND "KDJ.K"<50;
D3:=CROSS("MACD.DIF","MACD.DEA");
D4:="CCI.CCI">-100 AND "CCI.CCI"<-90;
D5:=CROSS("RSI.RSI1","RSI.RSI2")AND "RSI.RSI1"<50;
S1:=20;
M2:=40;
L1:=60;
AAA:=CLOSE>OPEN;
BBB:=AAA&&CLOSE>MA(CLOSE,S1)&&CLOSE>MA(CLOSE,M2)&&CLOSE>MA(CLOSE,L1);
CCC:=BBB&&OPEN<MA(CLOSE,M2)&&OPEN<MA(CLOSE,L1);
XG1:=CCC&&(CLOSE-OPEN)>0.0618*CLOSE;
AA1:=D1 AND D2;
AA2:=D2 AND D3;
AA3:=D1 AND D3;
XG2:=AA1 OR AA2 OR AA3;
强势:=IF(XG1 AND XG2,1,0);
WW:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
MM:=DMA(CLOSE,WW);
通道4:=(1-7/100)*MM;
VAR84:=EXPMA(CLOSE,9);
LDN:=EXPMA(VAR84*0.86,5);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
TTRR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),
ABS(REF(CLOSE,1)-LOW)),14);
HD:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
PDI:=DMP*100/TTRR;
MDI:=DMM*100/TTRR;
ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
买底:=C<=通道4 AND C<=LDN AND CCI<-100
AND ADX>=60 AND MDI >= PDI AND CLOSE>OPEN;
VAR82:=LLV(LOW,10);
VAR83:=HHV(HIGH,25);
能量:=EMA((CLOSE-VAR82)/(VAR83-VAR82)*4,4);
底:=0.2;
关注:=0.5;
红色箭头:=FILTER(CROSS(能量,关注),20);
买入:=FILTER(CROSS(能量,底),20);
XXG:=买底 OR 红色箭头;
A:=SMA((CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100,4,1);
B:=SMA((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100,4,1);
MB:=SMA((B-50)*2,3,1)+SMA((A-50)*2,3,1)/2;
狗头金:=MB<-90;
综合: 狗头金 AND COUNT(XG,5) AND COUNT(中底,3) AND NOT(COUNT(XXG,1)) AND NOT(COUNT(见到曙光,3)) AND COUNT(老二,3) AND 大底 AND 爆发;

 

胜率89%,信号出现总513次 选股公式 通达信

好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
胜率89%,信号出现总513次 选股公式 通达信下载地址
相关说明
  1. 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  2. 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  3. 判断公式指标好坏,请用户参考用户评论或者软件好评度
  4. alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  5. fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  6. exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  7. tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  8. tne格式公式,仅可以用鸿运国际官网编辑器5.0版导入,高版本兼容低版本;
  9. hxf格式股票公式,仅可以用鸿运国际官网股票软件引入使用。
  10. 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  11. 如果您发现下载链接错误,请点击报告错误谢谢!
鸿运国际官网