鸿运国际官网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!

MACD底背离绝世买卖副图指标 源码 通达信

[下载地址]
鸿运国际官网经过测试可运行,该软件通过多款专业杀毒软件扫描
  1. 360通过
  2. 金山通过
  3. 瑞星通过
  4. 江民通过
  5. 卡巴通过
  6. 诺顿通过
  1. 运行平台:Win7/Vista/WinXP/Win2003/
  2. 公式语言:简体中文
  3. 更新时间:2018-06-14 08:28:00
  4. 公式评级:
  5. 公式类型:鸿运国际官网
  6. 授权方式:共享版
  7. 公式大小:0 Bytes
  8. 解压密码:goodgupiao
  9. 下载统计:
  10. 相关Tags:MACD  底背离  
已有次下载
推 荐0
不推荐0

MACD底背离绝世买卖副图指标 源码 通达信介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:MACD底背离绝世买卖副图指标 源码 通达信
SQX:=(C-MA(CLOSE,13))*100;
DIF:EMA(MA(SQX,7),1),LINETHICK1;
DEA:EMA(DIF,7),LINETHICK1;
MACD: (DIF-DEA)*2,COLORSTICK;
红柱持股:IF(MACD>REF(MACD,1),MACD,DRAWNULL),STICK,COLORRED,LINETHICK1;
绿柱持币:IF(MACD<REF(MACD,1),MACD,DRAWNULL),STICK,COLORLIBLUE,LINETHICK2;
低位金叉:IF(CROSS(DIF,DEA) AND DIF<-0.1,0.3,0),COLORYELLOW,POINTDOT;
STICKLINE(低位金叉,0,10,8,1),COLORYELLOW;
DRAWICON(低位金叉,0.3,1);
JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));
二次金叉:IF(CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1,0.2,0),COLORFF00FF,POINTDOT;
STICKLINE(二次金叉,25,15,8,1),COLORFF00FF;
A1:=BARSLAST(REF(CROSS(DIF,DEA),1));
底背离:IF(REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA),0.1,0),COLORRED,POINTDOT;
STICKLINE(底背离,40,30,8,1),COLORRED;
DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED;
A2:=BARSLAST(REF(CROSS(DEA,DIF),1));
顶背离:REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF),COLORGREEN;
DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN;
A3:=CROSS(DIF,DEA) AND DEA<0;
零下二次金叉:IF(FILTER(COUNT(A3,21)=2,10),0.05,0),COLORWHITE,POINTDOT;
STICKLINE(零下二次金叉,45,55,8,1),COLORWHITE;
金叉:DRAWICON(CROSS(DIF,DEA),DIF,1);
死叉:DRAWICON(CROSS(DEA,DIF),DIF,2);


MACD底背离绝世买卖副图指标 源码 通达信

好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
MACD底背离绝世买卖副图指标 源码 通达信下载地址
相关说明
  1. 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  2. 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  3. 判断公式指标好坏,请用户参考用户评论或者软件好评度
  4. alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  5. fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  6. exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  7. tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  8. tne格式公式,仅可以用鸿运国际官网编辑器5.0版导入,高版本兼容低版本;
  9. hxf格式股票公式,仅可以用鸿运国际官网股票软件引入使用。
  10. 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  11. 如果您发现下载链接错误,请点击报告错误谢谢!
鸿运国际官网