鸿运国际官网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!

通达信暴风控盘副图指标 源码

[下载地址]
鸿运国际官网经过测试可运行,该软件通过多款专业杀毒软件扫描
  1. 360通过
  2. 金山通过
  3. 瑞星通过
  4. 江民通过
  5. 卡巴通过
  6. 诺顿通过
  1. 运行平台:Win7/Vista/WinXP/Win2003/
  2. 公式语言:简体中文
  3. 更新时间:2018-07-08 11:44:00
  4. 公式评级:
  5. 公式类型:鸿运国际官网
  6. 授权方式:共享版
  7. 公式大小:0 Bytes
  8. 解压密码:goodgupiao
  9. 下载统计:
  10. 相关Tags:
已有次下载
推 荐0
不推荐1

通达信暴风控盘副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信暴风控盘副图指标 源码
转折周期:=7;转折灵敏:=50;筹码周期:=17;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
主力成本:EMA(X,13),NODRAW,COLORAAAAFF;
短期支撑:LLV(HIGH,30),NODRAW,COLORAAAAFF;
获利盘:100*WINNER(C),NODRAW,COLORAAAAFF;
筹码重心:(HHV(获利盘,筹码周期)+LLV(获利盘,筹码周期))/2,COLORAAAAFF;
TTR:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),转折周期,1);
HD:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
DMP:=SMA(IF(HD>0 AND HD>LD,HD,0),转折周期,1);
DMM:=SMA(IF(LD>0 AND LD>HD,LD,0),转折周期,1);
正DI:=DMP*100/TTR,COLORRED;
负DI:=DMM*100/TTR,COLORGREEN;
转折点:SMA(ABS(负DI-正DI)/(负DI+正DI)*100,转折周期,1),COLORFF00FF,LINETHICK2;
换手率:VOL/CAPITAL*100,NODRAW,COLORFF8888;
五日均换手率:SUM(100*V/CAPITAL,5)/5,NODRAW,COLORAAAAFF;
十日均换手率:SUM(100*V/CAPITAL,10)/10,NODRAW,COLORAAAAFF;
{五日换手率:SUM(100*V/CAPITAL,5),NODRAW,COLORFF8888;
十日换手率:SUM(100*V/CAPITAL,10),NODRAW,COLORFF8888;
三十日换手率:SUM(100*V/CAPITAL,30),NODRAW,COLORFF8888;
六十日换手率:SUM(100*V/CAPITAL,60),NODRAW,COLORFF8888;}
ADXR:=(转折点+REF(转折点,6))/2,COLOR66FF66;
转折点A:=FILTER(转折点<REF(转折点,1)-1.3 AND EVERY(REF(转折点,1)>=REF(转折点,2)-1.3,5) AND REF(转折点,1)>转折灵敏,5);
转折点B:=FILTER(转折点<REF(转折点,1)-1.3 AND EVERY(REF(转折点,1)>=REF(转折点,2)-1.3,5) AND REF(转折点,1)>转折灵敏,5);
转折点C:=FILTER(转折点<REF(转折点,1)-1 AND EVERY(REF(转折点,1)>=REF(转折点,2)-1,3) AND REF(转折点,1)<=转折灵敏 AND REF(转折点,1)>=21,3);
转折点D:=FILTER(转折点<REF(转折点,1)-1 AND EVERY(REF(转折点,1)>=REF(转折点,2)-1,3) AND REF(转折点,1)<=转折灵敏 AND REF(转折点,1)>=21,3);
B1:=SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1);
停损线:=IF(LLV(MA(B1,8),3)<B1,LLV(MA(B1,8),3),B1);
操盘线:=HHV(MA(B1,1),13),COLORRED,LINETHICK3;
STICKLINE(筹码重心>25,25,筹码重心,0,0),COLOR2222FF;
STICKLINE(筹码重心<25,25,筹码重心,0,0),COLORFFFF55;
ISBUY:=IF (BARSLAST(CROSS(C,操盘线))>BARSLAST(CROSS(停损线,C)),0,1);
ISSEL:=IF (BARSLAST(CROSS(C,操盘线))>BARSLAST(CROSS(停损线,C)),1,0);
STICKLINE(转折点A AND REF(正DI>负DI,1),0,100,0,-1),COLORGREEN;
DRAWTEXT (转折点A AND REF(正DI>负DI,1),90,'止盈'),COLORGREEN;
STICKLINE(转折点B AND REF(正DI<负DI,1),0,100,0,-1),COLOR8888FF;
DRAWTEXT (转折点B AND REF(正DI<负DI,1),15,'建仓'),COLORFF88FF;
{DRAWICON(转折点C AND REF(正DI,1)>REF(负DI,1),转折点+15,2);
DRAWICON(转折点D AND REF(正DI,1)<REF(负DI,1),转折点+15,1);}
STICKLINE(转折点C AND REF(正DI>负DI,1),62,70,1,0),COLORGREEN;
DRAWTEXT (转折点C AND REF(正DI>负DI,1),70,' 减'),COLORGREEN;
STICKLINE(转折点D AND REF(正DI<负DI,1),27,35,1,0),COLOR8888FF;
DRAWTEXT (转折点D AND REF(正DI<负DI,1),35,' 吸'),COLORFF88FF;
STICKLINE(ISBUY,0,-7,5,0),COLOR6666FF;
STICKLINE(ISSEL,0,-7,5,0),COLORFFFF33;
STICKLINE(获利盘<=1,-6,-1,2.5,0),COLORBLUE;
STICKLINE(获利盘>=99,-6,-1,2.5,0),COLORRED;
0,COLORFF8888,LINETHICK2;
25,COLOR9966FF,LINETHICK2;
100,COLOR88FF88,LINETHICK2;
量:=IF(C>200,VOL/1000000,VOL/1),LINETHICK0,COLOREEEEFF;
地量:=换手率<1,COLORFF6600;
低靡:=C=C AND 换手率>=1 AND 换手率<2,COLOR008364;
温和:=C=C AND 换手率>=2 AND 换手率<3,COLORFFFFFF;
活跃:=C=C AND 换手率>=3 AND 换手率<5,COLOR208FFF;
带量:=C=C AND 换手率>=5 AND 换手率<8,COLORYELLOW;
放量:=C=C AND 换手率>=8 AND 换手率<15,COLORFF00FF;
巨量:=C=C AND 换手率>=15 AND 换手率<25,COLORRED;
怪异:=C=C AND 换手率>=25,COLORE66878;
DRAWTEXT(地量 AND ISLASTBAR AND PERIOD=5,80,'成交地量'),COLORFF6600;
DRAWTEXT(低靡 AND ISLASTBAR AND PERIOD=5,80,'成交低靡'),COLOR008364;
DRAWTEXT(温和 AND ISLASTBAR AND PERIOD=5,80,'成交温和'),COLORFFFFFF;
DRAWTEXT(活跃 AND ISLASTBAR AND PERIOD=5,80,'成交活跃'),COLOR208FFF;
DRAWTEXT(带量 AND ISLASTBAR AND PERIOD=5,80,'成交带量'),COLORYELLOW;
DRAWTEXT(放量 AND ISLASTBAR AND PERIOD=5,80,'成交放量'),COLORFF00FF;
DRAWTEXT(巨量 AND ISLASTBAR AND PERIOD=5,80,'成交巨量'),COLORRED;
DRAWTEXT(怪异 AND ISLASTBAR AND PERIOD=5,80,'成交怪异'),COLORE66878;
VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
V换手率:=VVOL/CAPITAL*100,NODRAW,COLORYELLOW;
{V量:=IF(C>200,VOL/1000000,VOL/1),LINETHICK0,COLOREEEEFF;}
V地量:=V换手率<1,COLORFF6600;
V低靡:=C=C AND V换手率>=1 AND V换手率<2,COLOR008364;
V温和:=C=C AND V换手率>=2 AND V换手率<3,COLORFFFFFF;
V活跃:=C=C AND V换手率>=3 AND V换手率<5,COLOR208FFF;
V带量:=C=C AND V换手率>=5 AND V换手率<8,COLORYELLOW;
V放量:=C=C AND V换手率>=8 AND V换手率<15,COLORFF00FF;
V巨量:=C=C AND V换手率>=15 AND V换手率<25,COLORRED;
V怪异:=C=C AND V换手率>=25,COLORE66878;
DRAWTEXT(V地量 AND ISLASTBAR AND FROMOPEN<240 AND FROMOPEN>5 AND PERIOD=5,70,'预测地量'),COLORFF6600;
DRAWTEXT(V低靡 AND ISLASTBAR AND FROMOPEN<240 AND FROMOPEN>5 AND PERIOD=5,70,'预测低靡'),COLOR008364;
DRAWTEXT(V温和 AND ISLASTBAR AND FROMOPEN<240 AND FROMOPEN>5 AND PERIOD=5,70,'预测温和'),COLORFFFFFF;
DRAWTEXT(V活跃 AND ISLASTBAR AND FROMOPEN<240 AND FROMOPEN>5 AND PERIOD=5,70,'预测活跃'),COLOR208FFF;
DRAWTEXT(V带量 AND ISLASTBAR AND FROMOPEN<240 AND FROMOPEN>5 AND PERIOD=5,70,'预测带量'),COLORYELLOW;
DRAWTEXT(V放量 AND ISLASTBAR AND FROMOPEN<240 AND FROMOPEN>5 AND PERIOD=5,70,'预测放量'),COLORFF00FF;
DRAWTEXT(V巨量 AND ISLASTBAR AND FROMOPEN<240 AND FROMOPEN>5 AND PERIOD=5,70,'预测巨量'),COLORRED;
DRAWTEXT(V怪异 AND ISLASTBAR AND FROMOPEN<240 AND FROMOPEN>5 AND PERIOD=5,70,'预测怪量'),COLORE66878;
个股6日:=(C-MA(C,6))/MA(C,6);
个股12日:=(C-MA(C,12))/MA(C,12);
个股24日:=(C-MA(C,24))/MA(C,24);
大盘6日:=(INDEXC-MA(INDEXC,6))/MA(INDEXC,6);
大盘12日:=(INDEXC-MA(INDEXC,12))/MA(INDEXC,12);
大盘24日:=(INDEXC-MA(INDEXC,24))/MA(INDEXC,24);
大盘:=(大盘6日 + 大盘12日 + 大盘24日)/3;
个股:=(个股6日 + 个股12日 + 个股24日)/3;
DRAWTEXT(个股>大盘 AND ISLASTBAR,60,'强于大盘'),COLORYELLOW;
DRAWTEXT(个股<大盘 AND ISLASTBAR,60,'弱于大盘'),COLORGREEN;
DRAWTEXT(个股>0 AND ISLASTBAR,50,'走势较强'),COLORYELLOW;
DRAWTEXT(个股<0 AND ISLASTBAR,50,'走势较弱'),COLORGREEN;
{DRAWICON(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),5,9);}
DRAWICON(换手率<五日均换手率*0.6 AND ("KDJ.J"<0 OR REF("KDJ.J",1)<0),5,9);
DRAWICON((LLV(H,3)-C)/C<0.03 AND (HHV(L,3)-H)/H<0.05
AND 换手率<五日均换手率*0.55 AND "KDJ.J"<70 AND REF("KDJ.J">=0,1) AND "KDJ.J">=0
AND ABS(REF("KDJ.J",1)-REF("KDJ.K",1))>=12,5,11);


通达信暴风控盘副图指标 源码

好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信暴风控盘副图指标 源码下载地址
相关说明
  1. 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  2. 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  3. 判断公式指标好坏,请用户参考用户评论或者软件好评度
  4. alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  5. fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  6. exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  7. tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  8. tne格式公式,仅可以用鸿运国际官网编辑器5.0版导入,高版本兼容低版本;
  9. hxf格式股票公式,仅可以用鸿运国际官网股票软件引入使用。
  10. 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  11. 如果您发现下载链接错误,请点击报告错误谢谢!
鸿运国际官网