鸿运国际官网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!

彩带趋势主图指标 源码 通达信

[下载地址]
鸿运国际官网经过测试可运行,该软件通过多款专业杀毒软件扫描
  1. 360通过
  2. 金山通过
  3. 瑞星通过
  4. 江民通过
  5. 卡巴通过
  6. 诺顿通过
  1. 运行平台:Win7/Vista/WinXP/Win2003/
  2. 公式语言:简体中文
  3. 更新时间:2018-08-09 09:00:00
  4. 公式评级:
  5. 公式类型:鸿运国际官网
  6. 授权方式:共享版
  7. 公式大小:0 Bytes
  8. 解压密码:goodgupiao
  9. 下载统计:
  10. 相关Tags:
已有次下载
推 荐0
不推荐0

彩带趋势主图指标 源码 通达信介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:彩带趋势主图指标 源码 通达信
MA14:=MA(C,14);
STICKLINE(H<MA14 ,H,L,10,0),COLOR000000;
STICKLINE(H<MA14 ,H,L,0.1,0),COLOR666666;
STICKLINE(H<MA14 ,O,C,8,0),COLOR666666;
STICKLINE(H<MA14 AND C>O,O,C,8,0),COLOR8F8F8F;
CC:=(3*C+H+L+O)/6;
MA6:=EMA(MA(IF(MA(CC,3)>MA(CC,4),MA((CC+3*H)/4,3),
REF(MA((CC+3*L)/4,3),1)),3),5);
REF(MA6,1), COLOR8A8A8A;
REF(MA6,2), COLOR898989;
REF(MA6,3), COLOR888888;
REF(MA6,4), COLOR878787;
REF(MA6,5), COLOR868686;
REF(MA6,6), COLOR858585;
REF(MA6,7), COLOR848484;
REF(MA6,8), COLOR838383;
REF(MA6,9), COLOR828282;
REF(MA6,10), COLOR818181;
REF(MA6,11), COLOR808080;
REF(MA6,12), COLOR7A7A7A;
REF(MA6,13), COLOR797979;
REF(MA6,14), COLOR787878;
REF(MA6,15), COLOR777777;
REF(MA6,16), COLOR767676;
REF(MA6,17), COLOR757575;
REF(MA6,18), COLOR747474;
REF(MA6,19), COLOR737373;
REF(MA6,20), COLOR727272;
REF(MA6,21), COLOR717171;
REF(MA6,22), COLOR707070;
REF(MA6,23), COLOR6A6A6A;
REF(MA6,24), COLOR696969;
STICKLINE(L<MA14 AND C>O AND H>MA14 ,H,L,0.1,0),COLORDD66CC;
STICKLINE(L<MA14 AND C<O AND H>MA14,H,L,0.1,0),COLORFFCC66;
STICKLINE(L<MA14 AND C>O AND H>MA14 ,O,C,8,0),COLORDD66CC;
STICKLINE(L<MA14 AND C<O AND H>MA14,O,C,8,0),COLORFFCC66;
STICKLINE(L>MA14 AND C>O AND H>MA14,H,L,0.1,0),COLOR0066FF;
STICKLINE(L>MA14 AND C<O AND H>MA14,H,L,0.1,0),COLOR66FF66;
STICKLINE(L>MA14 AND C>O AND H>MA14,O,C,8,0),COLOR0066FF;
STICKLINE(L>MA14 AND C<O AND H>MA14,O,C,8,0),COLOR66FF66;
A0:=FROMOPEN;
P:=PERIOD ;
A:=IF(P=1,A0,IF(P=2,A0/5,IF(P=3,A0/15,IF(P=4,A0/30,
IF(P=5,A0/60,IF(P=0,0,1))))));
均价线:=IF(CAPITAL>0,SUM(AMOUNT,A)/100/SUM(VOL,A),
SUM(CLOSE*VOL,A)/SUM(VOL,A));
额势:=IF(CAPITAL>0,均价线,1);
取势:=IF(SMA(额势,3,2)>SMA(额势,5,3),(O+2*HHV(H,2))/3,(O+2*LLV(L,2))/3);
短1:=(EMA(取势,1)+MA(取势,3)+MA(取势,5))/3;
短2:=(EMA(取势,3)+MA(取势,6)+MA(取势,9))/3;
短01:=EMA((短1+短2+MA(短2,5))/3,2.637),COLORFFC0F0,LINETHICK2;
趋势线1:=SMA(FORCAST(CLOSE,13),5,1),COLORFFFF00,LINETHICK1;
趋势线2:(EMA(SMA(FORCAST(取势,12),4,1),4)+趋势线1)/2,COLORFFFF00,
LINETHICK1;
趋势线3:(EMA(SMA(FORCAST(取势,12),20,1),4)+趋势线1)/2,COLORFFFF00,
LINETHICK1;
IF(趋势线1>REF(趋势线1,1),趋势线2,DRAWNULL),COLORFFAA00,LINETHICK2;
IF(趋势线1<REF(趋势线1,1),趋势线2,DRAWNULL),COLOR0088FF,LINETHICK2;
A00:="RSI.RSI1"(6,12,24);
ZF:=(C-REF(C,1))/REF(C,1)*100;
DRAWICON(CROSS(A00,50) AND ZF>3,L*0.98,1);
MA20:=MA(C,20),COLORWHITE,LINETHICK2;
乖离线:=((C-REF(MA20,1))/20+MA20)*1.20;
卖点:=CROSS(C,乖离线);
X6:=REF(CLOSE,1);
X7:=((SMA(MAX((CLOSE - X6),0),7,1) / SMA(ABS((CLOSE - X6)),7,1)) * 100);
X8:=CROSS(79,X7) ;
X9:=FILTER(X8,4) ;
出货:=X9;
条件A:=卖点 AND C<O;
条件B:=出货 AND C<O,LINETHICK1;
显示A_B:=(REF(BARSLAST(条件A OR 条件B)>=4,1) AND 条件B ) OR 条件A;
限制性出现出货:DRAWTEXT((REF(BARSLAST(条件A OR 条件B)>=4,1) AND 条件B ),
(HIGH * 1.02),'出货'),COLOR9000F5;{卖点跟出货在5天内同时出现的时候,
不让出货显示}
允许出现卖点:DRAWTEXT(条件A ,H+0.13,'卖点'),COLOR00FF00;
STICKLINE(显示A_B,O,C,8,0),COLORFF9933;
DRAWTEXT(显示A_B,(H+L)/2,'★'),COLORDD99FF;
★:DRAWTEXT(C>MA(C,20) AND (MA(C,5)>MA(C,10) AND MA(C,5)<MA(C,20))
OR (C>MA(C,20) AND MA(C,5)>MA(C,10) AND MA(C,10)<MA(C,20))
OR(C>MA(C,20) AND MA(C,5)>MA(C,10) AND MA(C,10)<MA(C,20)),MA(C,20),'★')
,COLORFFFFFF;

 
彩带趋势主图指标 源码 通达信

好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
彩带趋势主图指标 源码 通达信下载地址
相关说明
  1. 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  2. 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  3. 判断公式指标好坏,请用户参考用户评论或者软件好评度
  4. alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  5. fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  6. exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  7. tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  8. tne格式公式,仅可以用鸿运国际官网编辑器5.0版导入,高版本兼容低版本;
  9. hxf格式股票公式,仅可以用鸿运国际官网股票软件引入使用。
  10. 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  11. 如果您发现下载链接错误,请点击报告错误谢谢!
鸿运国际官网